1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No brake lights!

Discussion in 'A3/S3 Forum (8L Chassis)' started by chuffer, Oct 10, 2005.

  1. chuffer
    Offline

    chuffer Member

    Joined:
    Jul 9, 2003
    Messages:
    72
    Likes Received:
    0
    I've got no brake lights, what could it be? (98 A3 1.8T)
    I've changed the bulbs.
    #1
  2. 28v6
    Online

    28v6 Guest

    Bad Earth? Fault in the Brake switch at the foot pedal.... /ubbthreads/images/graemlins/froggie_red.gif
    #2
  3. PaulRS3
    Offline

    PaulRS3 Active Member

    Joined:
    Jan 8, 2003
    Messages:
    1,014
    Likes Received:
    2
    fuse blown or any mentioned above could cause it.
    #3
  4. s3tle
    Offline

    s3tle Member

    Joined:
    Jan 8, 2003
    Messages:
    239
    Likes Received:
    0
    yep i agree, i would think its likely to be the brake switch at the foot pedal, easy to replace yourself
    #4
  5. benk
    Offline

    benk Member

    Joined:
    Aug 14, 2003
    Messages:
    469
    Likes Received:
    0
    #5
  6. chuffer
    Offline

    chuffer Member

    Joined:
    Jul 9, 2003
    Messages:
    72
    Likes Received:
    0
    Yeap, the brake pedal switch

    Thanks
    #6
  7. imported_stuartkern
    Online

    imported_stuartkern Guest

    Guys, could this be the same problem with mine, except it's the reverse lights that won't work?

    Cheers
    #7
  8. rojocho
    Offline

    rojocho Member

    Joined:
    Oct 10, 2005
    Messages:
    50
    Likes Received:
    0
    reverse switch may be at fault, try shorting wire's out at switch to see if lamps come on.
    used a fused wire if you can to avoid grounding it, inline 5amp would be more than enough
    #8

Share This Page