1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No boost

Discussion in 'A3/S3 Forum (8L Chassis)' started by cheese1379, Mar 2, 2013.

  1. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 2, 2013]
    Hi guys and gals I have a problem with my a3 1.8t agu. One of my questions have been answered on a previously started thread basically I have a error code for my throttle bodies. The garage didn't understand what was wrong. But someone told me how to I it wich in thinkin if doing my self but in just concerned as I have a boost gauge fitted and it was reading no boost the car was super sluggish and i had noticed there's a bit of blue smoke coming from my straight through pipe it has a jap speed down pipe and is 2.5 inches all the way back. It's straight through pipe. Blue smoke also comes from the back of the engine where the turbo is bit when a garage looked at it they couldn't see exactly where it was comin from if anyone has any idea please let me know ASAP I will be forever grateful
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 2, 2013]
    Oh and I'm really sorry if this has been answered some where else on the forum .-(
    #2
  4. Vex182
    Online

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    996
    Likes Received:
    72
    [Mar 2, 2013]
    Sounds like a oil leak and / or it's burning oil. Possibly turbo oil seals? Have you looked for split pipes? Has the oil level dropped?
    #3
  5. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 2, 2013]
    The oil level hasn't changed much no more than usual i topped it up before Xmas and havnt touched it since. I just don't understand why it's not boosting. Also it is over fueling like mad shoots some awesome flames lol
    #4
  6. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 2, 2013]
    As for pipes it had a few when I bought it but I've replaced those with silicon
    #5
  7. Vex182
    Online

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    996
    Likes Received:
    72
    [Mar 2, 2013]
    In that case it wants checking for fault codes mate.
    #6
  8. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 2, 2013]
    I have and only thing that comes up is the throttle bodies weird thanks for you advice so far mate :)
    #7
  9. gen.heinz guderian
    Offline

    gen.heinz guderian Well-Known Member Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,359
    Likes Received:
    125
    [Mar 2, 2013]
    Sounds like it needs Throttle Body adaption, and if there is smoke coming from behind Turbo then you have a split pipe.
    #8
  10. Vex182
    Online

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    996
    Likes Received:
    72
    [Mar 2, 2013]
    Do you have full vag com / VCDS? Like said above, a throttle body alight meant would be worth a go. Also then log actual boost vs requested. Any different with the N75 disconnected?
    #9
  11. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 3, 2013]
    I don't have full vag com mate. What is throttle body adaption?. Also I know this is proberly a impossible question to answer but would there be a specific hose that could be split also to add to the confusion the smoke that cones out the back of turbo only does it now and then
    #10
  12. cheese1379
    Offline

    cheese1379 New Member

    Joined:
    Sep 22, 2012
    Messages:
    25
    Likes Received:
    0
    [Mar 3, 2013]
    Just put standard air box on smoking alot less and no smoke from back of turbo. I've taken the n75 off still only boosting 0.2 bar it use to boost 0.4 to 0.5 bar
    #11

Share This Page