1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie with a problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Nick_S3, Jul 8, 2003.

  1. Nick_S3
    Offline

    Nick_S3 New Member

    Joined:
    Jul 8, 2003
    Messages:
    4
    Likes Received:
    0
    [Jul 8, 2003]
    Hello All

    On my second S3

    First was a 2001 Y Silver with a ton of options, then I changed job so got shot of it until I knew where I stood at the new place. Once sorted, I picked up a Black 2000 W with zero options really /ubbthreads/images/graemlins/frown.gif but was kinda in a rush and fell in love with the black when I saw it. Its got full black leather, 6CD, ummm, thats about it, apart from the chip /ubbthreads/images/graemlins/tongue.gif

    The Silver one had arm rest, cupholders, parking sensor, bose, the new stereo stack. but was 4 grand more, so....

    Anyhoo, my problem is that i have a clunking sound from the left rear of the car

    It got pretty bad, and I was on the brink of getting it into Audi, but its gone away a bit, so I was going to try to find out here first if anyones had it before

    It 'clunks' basically with any change in direction. Every time you pull away, stop etc. It doesnt do it all the time now, just on odd occasions, but at its worse, i could replicate it when the car was stationary by opening the boot and pushing down on the car, then pulling up, pushing down etc

    any ideas?

    happy to be here ! i absolutely love the S3
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. Nick_S3
    Offline

    Nick_S3 New Member

    Joined:
    Jul 8, 2003
    Messages:
    4
    Likes Received:
    0
    [Jul 8, 2003]
    at the risk of seeming like a loner and replying to myself, just took this photo which is **** and it wasnt as dark as the photo suggests !!

    perhaps it might convince the good looking young lady in the red metro that black really is the only colour to have an S3 in.....

    i took loads, but this is the only one that came out, and needed some brightness/contrast adjustment
    #2
  4. Mo-S3
    Offline

    Mo-S3 Member

    Joined:
    Jan 3, 2003
    Messages:
    709
    Likes Received:
    0
    [Jul 8, 2003]
    Hi Nick, welcome, u failed to mention what the mileage is on ur car. If its fairly high then i would suggest having the cv joint and suspension checked over in the offending corner of the car. I think someone has had a problem similar to urs and a shock was replaced but im not too sure. The CV joint shouldnt really go on the rear but then again anything is possible.
    cheers
    #3
  5. JayBeeS3
    Offline

    JayBeeS3 Member

    Joined:
    Jul 1, 2003
    Messages:
    114
    Likes Received:
    0
    [Jul 8, 2003]
    I still prefer <font color="silver">SILVER </font> /ubbthreads/images/graemlins/dancing.gif /ubbthreads/images/graemlins/dancing.gif /ubbthreads/images/graemlins/groovy.gif
    silver[/b]
    #4
  6. Nick_S3
    Offline

    Nick_S3 New Member

    Joined:
    Jul 8, 2003
    Messages:
    4
    Likes Received:
    0
    [Jul 8, 2003]
    Sorry about that, 40,000 miles

    Think I'll just get it into Audi and get it looked at

    JayBeeS3,

    Silver is a nice colour, think the RS4's look great on silver too

    I always dreamed of a Ming Blue with Silver leather.....maybe next time /ubbthreads/images/graemlins/smile.gif
    #5
  7. Kevint
    Offline

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    [Jul 8, 2003]
    I had a problem accour in the last few months... If I braked hard or when ever I started to reverse I had a loud "clonk" from the passenger rear.

    Still under warranty I took it to Audi and suggested I had a suspension problem (thats what it sounded like). They gave it back fixed saying that an exhaust mounting had gone.

    Still fine 6000 miles later, may help, may not.

    Kev.
    #6
  8. Kevint
    Offline

    Kevint Active Member

    Joined:
    Jun 19, 2003
    Messages:
    1,182
    Likes Received:
    0
    [Jul 8, 2003]
    And since your last post appeared whilst writing my last one... my A3 had done 58000 when that happened.

    Kev.
    #7
  9. Nick_S3
    Offline

    Nick_S3 New Member

    Joined:
    Jul 8, 2003
    Messages:
    4
    Likes Received:
    0
    [Jul 8, 2003]
    Cheers Kev!

    Theres something very serious sounding about my clonk though, I hope it is something trivial, but knowing my luck....
    #8

Share This Page