1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie here! Please HELP!!!!

RTAudiA31.8T Apr 27, 2013

  1. RTAudiA31.8T

    RTAudiA31.8T New Member

    4
    0
    1
    Hey guys! Really looking forwards to having a good old read through the forum! Now down to the nitty gritty of why im here! Firstly a little about the car. Its an Audi A3 1.8T 2003 AUM 8l @ 105k miles. I'm having problems with the car misfiring. It starts up fine but when it is put into gear and the clutch is released it starts to miss fire and looses all power, I can sit there with my foot flat to the floor and it does nothing (I have a vid of this but its too large to post). I've had it on a comp and it came up with one code for the secondary air intake. I've taken the pump off and fixed that and replaced a pipe with a 1mm hole in it hoping that this was going to be the cause of the problem and also changed the coolant temp sender. It has been serviced with new oil, filters and plugs (NGK PFR6Q) in the last 1k miles and has also had a Kevlar Clutch made and fitted by C&G Motorsports, but this problem was present before all of this. The problem persists. Now am I looking at new coils? new sensors? if new sensors which am I looking for? The car is alright when warmed up but does hold back slightly under hard acceleration. I don't particularly want to take it to a garage for them to have my pants down and I'm not too bad with a set of spanners so would like to try and fix it myself. Your help would be appreciated. Thanks [​IMG]
     
  2. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,654
    9,645
    113
    Hi, welcome to audi-sport.net. Im sure one of the guys be along shortly to advise you. Have a read at the faqs threads at the top of the page, there is some good info in there. Enjoy the forum. :)x
     
  3. RTAudiA31.8T

    RTAudiA31.8T New Member

    4
    0
    1
    Hey, Thanks for your response. I called the AA out today (don't know why I didn't do it weeks ago!) He disconnected the MAF and the car run fine!!! Looks like a trip to the parts shop tomorrow! Now, the question is, there are so many to choose from £30-£200!!! Which do I go for???
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,153
    3,834
    113
    The correct genuine one for the car... buy a Bosch one... either from GSF/ECP or a dealer... copy ones are rubbish :)

    <tuffty/>
     
  5. RTAudiA31.8T

    RTAudiA31.8T New Member

    4
    0
    1
    Thanks, I would never have bought one of the £30 ones, what's the point in buying a part 3 or 4 times! I was heading more towards a Bosch one than an Audi Original part, just wondered what the opinion was. Thanks again :)
     
  6. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,153
    3,834
    113
    Audi OE are Bosch... Bosch from GSF/ECP are just a little cheaper is all

    <tuffty/>
     
  7. RTAudiA31.8T

    RTAudiA31.8T New Member

    4
    0
    1
    Fantastic! Thanks! :D
     
  8. turboscarface

    turboscarface New Member

    8
    0
    1
    hi every one just wonderd if any one can help me ive bought an audi a4 sline 1.8t on an 04 plate with a knackerd engine and trying to find a new one but there are so many engine codes and duno if i have to have the same one thats in mine or is there another thats compatible thanx??
     
  9. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,153
    3,834
    113
    Wrong section dude... try here...
    A4/A4 cabriolet/S4 forum(B6 chassis)

    <tuffty/>
     

Share This Page