1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

newbie from scotland.

bobo139 Oct 11, 2011

  1. bobo139

    bobo139 New Member

    16
    0
    1
    Hey up people.joined a while ago but ain't introduced maself.names bobo and I drive an Audi a4 avant 1.8 se in notation blue (I think),pretty standard apart from rs6 reps.so far changed a lot of bits n her that was broken or jst damaged and its a great car to work on.now really I've got a problem,changed all suspension components last month which was all 8 wishbone arms and trackrod ends and antiroll bar links on the front with new bolts and nuts.now went to work on changing all discs and pads for mot and came across a problem.the pass side antiroll bar link where it connects to the bar has lost the bush,bolt and nut.I can't figure this out,just wondering if you guys could help. Also the nut or bolt wasn't slack or overtightened or stripped.has any1 ever come across this as the item was only on for a month.thanks.
     
  2. Sandra

    Sandra Moderator Staff Member Administrator Moderator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,031
    9,047
    113
    Hi Bobo, welcome to ASN. If you post over in the A4 section the guys will be able to help you out. Where are you in Scotland? Enjoy the
    forum.
     
  3. bobo139

    bobo139 New Member

    16
    0
    1
    Excellent,thanks for your reply,I will put it over there.I'm from north west o Scotland,highlands.
     
  4. C20JCK

    C20JCK Member

    30
    0
    6
    Welcome buddy
     

Share This Page