1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New woe after MOT!!!

S4_dan Nov 17, 2013

  1. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    Messages:
    2,658
    Likes Received:
    155
    Trophy Points:
    63
    Ok, so Libby came back on Friday afternoon after having a control arm for her MOT. The missus and I went out friday night and did about 30 miles, all good.

    Saturday morning I had to go and pick up some mirrored doors. So off I trundle with me little boy and got there no problem. However, on the return journey it quickly became apparent I had a grumbling noise starting. The noise initially only became obvious over 50mph and didn't change with steering. As my journey neared home the noise got louder. I pulled over and gave a visual inspection and couldn't see too much due to the plastic covers but they were all fixed up as they should be.

    Set off again and same thing, above 40mph now and the noise was present. At a big roundabout, there was no noise so start with at 20mph but after a while of turning right the noise came on quick and got louder.

    Now it does it on long turns right and over 30mph. Braking didn't used to affect the noise, but as I braked near the house it was grinding like I had a warped disc and no brake pad left but all is fine.

    Jacked up the car and removed the O/S/F wheel (the side the arm was replaced) and everything feels tight. spinning the disc/shaft and I can here a 'tick, tick, tick' noise. Nothing at all like the noise when driving. There are a couple of 'hammer' marks on the lower hub where the control arm ball joints fits, so i'm guessing rather than using heat due to the CV boot and other ball joint, they have hit the lower hub to break free the old ball joint. I am guessing here as I can't prove those marks are fresh as the roads where wet and muddy around here and the car is dirty.

    What is it likely to be? Where would I stand with the garage? Seems strange that about 50miles of getting my car back I now have this noise happening.

    The noise 'appears' to be coming from the O/S/F but I know sound can travel. I didn't check the N/S as I had to go food shopping as the wife was whinging....for a change! lol

    Really miffed yesterday. :-(

    Dan
     
  2. Mike.M

    Mike.M Well-Known Member

    Messages:
    2,470
    Likes Received:
    161
    Trophy Points:
    63
    I would get a second set of ears and drive with the windows down
     
  3. S4_dan

    S4_dan Fire up the Quattro! VCDS Map User

    Messages:
    2,658
    Likes Received:
    155
    Trophy Points:
    63
    Car went back in to the garage this morning, they collected it within 25mins of me calling! Came back at 12:30. They said it was the brake shield on the O/S/F that was loose and catching the wheel.

    When I removed the wheel there was no evidence of any scraping on the shield or the wheel. So what ever is was there have sorted it anyway.

    Fingers crossed it remains that way.
     

Share This Page