1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New version of TapTalk

Discussion in 'Mobile Support' started by Administrators, Feb 21, 2012.

  1. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,816
    Likes Received:
    410
    Just to let all know I have just uptated TapTalk to a new / latest version. If you have any problems please let me know as usual....

    t_ws_home_phone copy.jpg
     
    #1 Administrators, Feb 21, 2012
    Last edited: Feb 21, 2012
  2. quattrojames

    quattrojames Moderator
    Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,988
    Likes Received:
    522
    Working fine for me :thumbsup:
     
  3. Alan H

    Alan H Need a V8 or Bi-Turbo.......

    Joined:
    Aug 14, 2010
    Messages:
    454
    Likes Received:
    7
    Me too.
     
  4. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    Still can't message on iPad version
     
  5. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    Same,

    Crashy crashy on PMs
     
  6. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    Thank Jobs we have Safari
     
  7. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    Not working for a couple of days now.. .
     
  8. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    still not working, keeps giving errors, doesn't seem to be the application as it works on other sites , I just keep getting the loading sign.. .
     
  9. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    Iv haven't updated on mine yet, think il hold off for a bit
     
  10. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    Mine hasn't updated, unless that's the issue, but doesn't say the tree is an update.. .
     
  11. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    Any suggestions mods? Keeps saying check with forum administrators.. ..
     
  12. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    mine started doing this today, as i had update my Ios software but nothing else. So i update the tapatalk app and its now fine :) so myb suggestion is too make sure your Ios and tapatalk are both upto date
     
  13. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    i use tapatalk and when loading all latest posts it will get to 100 out of say 200 and wont load any more, if i read say 5 posts leaving 95 unread and then load another 20 it will say 115 out of 195 but again will not load any more until it dips under 100 again.

    this is quite annoying as it means that if i dont check regurlarly i miss a lot of posts :(

    is there a way of marking individual forums as read rather than the entire list of forums ie ones that aren't relevant to me?

    thanks
     
  14. Perry

    Perry Member

    Joined:
    Feb 16, 2012
    Messages:
    52
    Likes Received:
    0
    +1 on this - just tried loading new posts got to 113 of 276 and would not load anymore tried to and shows loading but doesn't load past 113 - IOS & Tapatalk both up to date.
     
  15. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    Tapatalk up to date, but just doesn't get past the loading sign..click on profile and says forum error, getting really hacked off with it..
     
  16. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    All sorted, uninstalled and re installed and working again. Thanks for the help mods...not...
     
  17. Perry

    Perry Member

    Joined:
    Feb 16, 2012
    Messages:
    52
    Likes Received:
    0
    I have uninstalled tapatalk and reinstalled and still the same gets to just over 100 posts and will not load anymore. Aghhh :-(
     
  18. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    Use safari as you can see earlier in the thread we have the same problem :icon_thumright:
     
  19. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    pain in the ass to use on an iphone, especially for a quick check when at work or something.

    thats why i got tapatalk in the first place
     
  20. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    You heard the man,let him know
     
  21. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    well i thought he might check the thread but i'll pm him
     
  22. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    Admin is quite busy and he does say to contact him.
     
  23. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    oh im not doubting that, im sure alot of work goes behind the scenes.

    in any case ive sent a pm and hopefully will get a response soon
     
  24. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    It wasn't meant as being snotty just to speak to him
     
  25. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    dont worry i didnt take it that way :)
     
  26. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,816
    Likes Received:
    410
    Hi there. I have had a few PMs about this not working quite right... The problem is we don't do anything other than support the App by up loading the software they give us... I can only wait for the next update and try that. You could try the TapTalk support forum Tapatalk Support and see if they can suggest anything.

    Many thanks

    Adam
     
  27. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    thanks for getting back to us and i will try the tapatalk support to see if i can get any joy that way, i will keep this thread updated as and when for those with problems
     
  28. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,816
    Likes Received:
    410
    Hi all Funny but TapTalk have just released a new version which I'm up loading and installing right now. Please let me know how it goes with this version.

    Many thanks

    A
     
  29. Sandra

    Sandra MODERATOR
    Staff Member Moderator Audi S3 Gold Supporter

    Joined:
    Sep 12, 2010
    Messages:
    18,694
    Likes Received:
    3,352
    Thanks Adam. I will try it out later. Much appreciated. :)
     
  30. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    yes the support guys at tt told me to make sure you guys had installed the latest update.

    dont know if the update has taken effect yet or not but my problem still persists
     
  31. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,816
    Likes Received:
    410
    Hi Guess that they still are having problems as they have done another update.... Live now.

    A
     
  32. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    I've just updated to the latest version of tapatalk and there's one change I'm finding irritating. It's not major but just makes things a bit long winded...

    On older versions when browsing a thread you could click on the button in the top right corner and select 'open in safari' to view the thread in safari. Now this option seems to be gone from within threads, and is only available from the main forum thread lists, BUT doesn't work anyway. All it takes you to in an ASN 'invalid forum specified' page.

    It's a bit of a pain when reading a post and wanting to 'like' or 'thank' it etc because you have to back out to the thread list, open that in safari and then go back into the forum/thread, find the post and then 'like' it.

    Anybody noticing this??
     
  33. AR-rkon

    AR-rkon AllROOOOOOOOOAD!!!
    Staff Member Moderator Regional Rep

    Joined:
    Oct 8, 2010
    Messages:
    1,828
    Likes Received:
    125
    Unable to access the classifieds section using Tapatalk. Tries to direct safari to classifieds.php which it won't find...
     
  34. razza1

    razza1 Well-Known Member

    Joined:
    Dec 28, 2008
    Messages:
    2,169
    Likes Received:
    348
    Yep, me too , was working fine until new version update..

    Sent from my HTC Incredible S using Tapatalk 2
     
  35. voorhees

    voorhees Moderator
    Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,604
    Likes Received:
    1,469
    I have given up with that on here
     
  36. jonny87

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    I still have the same issues that i highlighted weeks ago, have been on the tapatalk forum and highlighted the problems there but still no change, have given up also

    Cant wait to get an ipad so i can go back to using the forum in safari
     
  37. Rastamouse

    Rastamouse Welsh Audi Nut

    Joined:
    Aug 5, 2011
    Messages:
    364
    Likes Received:
    18
    Was able to look at classified ads up to yesterday, now it wants to open it up in safari on iphone. What a pain!!!!
     
  38. Paradox1

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    86
    I can't view classfieds either.
     
  39. StaceyS3

    StaceyS3 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    2,240
    Likes Received:
    265
    I cant view classifieds either but isn't due to the update as mine stopped working on old software before i updated which had been on there for 6 months plus and used to work so thought id update it as might fix it but no change :(
     
  40. TimJK

    TimJK Member

    Joined:
    May 10, 2011
    Messages:
    434
    Likes Received:
    6
    It's all down to the new forum plug in they are using, works in safari but I think its pretty awful compared to how it was before.
     

Share This Page