1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New top mounts - no difference

danneh88 Jul 28, 2013

  1. danneh88

    danneh88 New Member

    1
    0
    1
    Hi! Im new to this forum and this is my first post here! I've previosly browsed around looking for good info, and i must say i like this forum!

    So to the business...
    I was looking to sort out the hit-pot-hole-clunkt noise, and have been changeing bushing all around, i.e. LCR, bottom engine mount and strut top mounts.

    All poly except top mounts, which are the ebay febi ones: VW Golf Mk4 Est 08/99-10/99 1.9TDi 110 Febi Strut Top Mounting 1J0412331CS1 | eBay

    and even after doing that, my struts are still doing this
    [​IMG]

    I believe ive got the stock shocks and slightly lower springs. Is it suppose to be like this or did i do something wrong?

    Thanks in advance!
     
  2. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    They all look like that.
     
  3. A3-Lee

    A3-Lee Active Member VCDS Map User

    938
    226
    43
    Anti roll bar D bushes and clamps could need changing
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,846
    3,509
    113
    It's not suppose to sit flush with the strut top, that looks fine to me. Knackered ones have an even bigger gap!
     
  5. Westy

    Westy Well-Known Member

    17,443
    1,103
    113
    I couldn't even get the plastic bits back on top of my ones!
     

Share This Page