1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New to the forum.

Discussion in 'Classic Audi Forum' started by 875000s, May 22, 2006.

  1. 875000s
    Offline

    875000s New Member

    Joined:
    May 20, 2006
    Messages:
    2
    Likes Received:
    0
    [May 22, 2006]
    Hey audi-sport members.

    I have an 87 5000s that I recently aquired from a lady for 300 dollars. Its got some issues..

    The car has been sitting for a few years and everything associated w/ fuel is all gummed up. The fuel pump wont turn is one thing.I took the pump out of the tank and hooked it to 12v. You can hear the motor inside wanting to turn..it makes like a clicking sound. The tank has 1/2" of 2 year old fuel in it. Man old gas reeks!

    Im pretty motivated to get it running again..I sprayed some starting fluid in the intake and it kicked over. Interior is in perfect condition, as is the body. Auto tranny, though /ubbthreads/images/graemlins/mad.gif

    Sorry for the long post and awesome site guys.
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [May 22, 2006]
    Welcome to gang 875000s sounds like you are going to be busy for the next few weeks fixing her up .....i would just replace the pump as it will probably be goosed

    Drain the tank as it will be full of rust and **** off of the sides
    #2
  4. 875000s
    Offline

    875000s New Member

    Joined:
    May 20, 2006
    Messages:
    2
    Likes Received:
    0
    [May 23, 2006]
    Yeah, Im in the process of looking for a pump now. Maybe I can find one from a member here...Ill post in the cIassifieds.

    I did clean the tank. Actually had to drop it because theres no drain.
    I had planned on dropping it anyway just for the reason you stated.

    Ill try to get up a few pics this week.
    #3
  5. Lunatikx07
    Offline

    Lunatikx07 New Member

    Joined:
    Apr 1, 2006
    Messages:
    5
    Likes Received:
    0
    [May 24, 2006]
    welcome man im pretty new myself im a owner of a 88 audi 80 i had same issues car was sitting for three years gas went bad just drain the gas if the car can turn on then do that to burn it off it will smell really bad though burt yea just like rev head said drain the gasoline i had a little issue with mines it plugged my injectors so the car was missfiring but i fixed that anyways welcome again ps who cares if its automatic or stick as long as it drives heheh
    #4

Share This Page