1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New to forum and already have problems!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by bambam, Mar 29, 2010.

  1. bambam
    Offline

    bambam Member

    Joined:
    Sep 27, 2009
    Messages:
    123
    Likes Received:
    0
    [Mar 29, 2010]
    Hi there,
    Recently picked up an A3 2.0 TDi Sport 140 as my Impreza + 3000 miles/m = the need for an oil refinery to follow me around!
    Had a look around a couple of forums and this ones seems to be the most lively / friendly place so thought I'd join.

    Got a couple of issues with the 'new' A3 though, first of which I'm going to tackle is the washer jets not working (front or rear).
    I've had a very quick search and not found much on windscreen washer jets not working, mainly just problems with the rear.
    Any suggestions of the best place to start looking?
    Is there a manual available for the 8P A3 - or even better an online manual available.

    Thanks very much.
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,176
    Likes Received:
    2,358
    [Mar 29, 2010]
    Sounds like the pump (or the fuse for the pump) have failed to be getting nothing front and rear.

    Some cars on this platform have issues with rear wash wiper pipes popping off after big freeze, but for both sets seems unlikely.

    Not sure there is a manual about (certainly that I know of).
    #2
  4. SAiLO
    Offline

    SAiLO Enthusiast VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    937
    Likes Received:
    33
    [Mar 29, 2010]
    Welcome to the forum!:icon_thumright:

    Did you buy the car privately? Or was it from car dealers? You should get it fixed by the place that sold you the car, unless you knew about the fault from the seller and took the car .

    Get it scanned to see what fault codes it comes up with. One of the members with VCDS might be living in your area.

    Here's the link:

    ***VCDS Users Map***
    #3
  5. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Mar 29, 2010]
    Last edited: Mar 29, 2010
    #4
  6. bambam
    Offline

    bambam Member

    Joined:
    Sep 27, 2009
    Messages:
    123
    Likes Received:
    0
    [Mar 29, 2010]
    Thanks for the quick replies.

    Fuses was going to be my first port of call.
    I dont have the manual to hand, does anyone have a copy of the diagram to show which fuse controls washer motor. Does it control other functions also as I could diagnose if other items are not working correctly.

    Thanks for the VCDS link, is great that there is a community to help you out!
    #5
  7. bambam
    Offline

    bambam Member

    Joined:
    Sep 27, 2009
    Messages:
    123
    Likes Received:
    0
    [Mar 29, 2010]
    Quick (newbie) question, whereabouts is the fuse box?
    Have read about a panel on the side of the dash but I dont seem to be able to locate it (either drivers or passenger side).
    Am I just being dense or is it located elsewhere on my car? It's a 2003 model 2.0 TDi 140 Sport.

    TIA
    #6
  8. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator VCDS Map User

    Joined:
    Oct 31, 2007
    Messages:
    7,176
    Likes Received:
    2,358
    [Mar 29, 2010]
    I thought there was a fuse box under the bonnet next to the battery (passenger side near back of the engine bay). The back of the fuse box panel 'should' have a list of the fuses on it(?)

    The old 8L series A3 had fuses behind the end panel on the dashboard (driver side). You had to stick a flat blade screwdriver in and prize off the end of the dash panel (mounted on spring clips)
    #7
  9. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Mar 29, 2010]
    It's still there on the 8P ! Drivers side dash end panel - carefully prise off with flat bladed screwdriver.
    #8
  10. bambam
    Offline

    bambam Member

    Joined:
    Sep 27, 2009
    Messages:
    123
    Likes Received:
    0
    [Mar 29, 2010]
    Hmmm doesnt seem to be any end panel on mine...both end of the dash are the same and securely located...
    #9
  11. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Mar 29, 2010]
    Both ends are the same but they will both pop off... the fuses are right hand end and will pop off with a screw driver..
    #10
  12. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    678
    Likes Received:
    42
    [Mar 29, 2010]
    its definately under the end panel on the drivers side, easy enough to prise it off with end of car key
    #11
  13. bambam
    Offline

    bambam Member

    Joined:
    Sep 27, 2009
    Messages:
    123
    Likes Received:
    0
    [Mar 30, 2010]
    Thanks very much!
    Had a look last night.

    Dual washer pump - fuse missing
    Heated rear window - fuse missing

    Reinstated the relevant fuses and all sorted now.

    Rear washer doesnt work but am assuming this will be due to a split pipe or the pipe becoming disconnected somewhere so I'll have to locate that.

    Thanks again for your help guys!
    #12
  14. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Mar 30, 2010]
    If the pipe has come off you need to replace it before using the washers again. For obvious reasons the inside of the boot lid will become waterlogged !
    #13

Share This Page