1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new timeing belt fitted and still no joy

Discussion in 'A3/S3 Forum (8L Chassis)' started by stoneA3, Jun 24, 2012.

  1. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    so i fitted new belt water pump and pullys still the same issue glad i did as you wouldnt beleave what i found , 1 wheel bolt missing intercooler pipe work loose undr tray hanging off and loads of play in both water pump and pully yes new belt fitted to old pump and pullys! any way still got same issue car wont start first time takes now ateast 3-7 turns had vcds dun today and came up with cam position sensor again grrr heres the pics of the tdc marks aswell to me they look spot on done a muti meter check on cam sensor cables and no issues ther even striped back the loom cant find any damage to cables atall may seem a silly ask but does the new sensor fitted need calibrateing mayb? im at a compeate dead end now dont no what to do next any imput would be great cheers again liam
    [​IMG]
    [​IMG]
    #1
  2. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
  3. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,640
    Likes Received:
    285
    Have you cleared the faults then tried it again? If so then worth changing it again for good measure really.
    #3
  4. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    yeah had code cleared so many times ive lost count keeps cummin back also on cam sensor num 3 (bosch one fiited now)
    #4
  5. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    aVCDS-Lite Version: Release 1.0
    Sunday, 24 June 2012, 17:08:40:0


    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,16,17,22,35,37,45,55,56,57,75,76

    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 06A-906-032-AUM.LBL
    Controller: 06A 906 032 FC
    Component: 1.8L R4/5VT 0002
    Coding: 10710
    Shop #: WSC 01236
    WAUZZZ8L821001648 AUZ7Z0A1907797
    3 Faults Found:
    16725 - Camshaft Position Sensor (G40): Implausible Signal
    P0341 - 35-00 - -
    18010 - Power Supply Terminal 30: Voltage too Low
    P1602 - 35-10 - - - Intermittent
    16684 - Random/Multiple Cylinder Misfire Detected
    P0300 - 35-00 - -
    Readiness: 0000 0000

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: Redir Fail!
    Controller: 1C0 907 379 E
    Component: ESP FRONT MK60 0104
    Coding: 0019970
    Shop #: WSC 06435
    No fault code found.

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC Labels: Redir Fail!
    Controller: 8L0 820 043 K
    Component: A3 KLIMAAUTOMAT 0101
    Coding: 00041
    Shop #: WSC 06435
    No fault code found.

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 8L0-959-655-AI8.LBL
    Controller: 8L0 959 655 J
    Component: Airbag Front+Seite 5008
    Coding: 01104
    Shop #: WSC 00016
    No Faults Found
    or DTCs not supported by controller
    or a communication error ocurred

    -------------------------------------------------------------------------------
    Address 17: Instruments Labels: 8L0-920-xxx-17.LBL
    Controller: 8L0 920 980 E
    Component: AB-KOMBIINSTR. VDO D12
    Coding: 00444
    Shop #: WSC 00340
    WAUZZZ8LZ1A079720 AUZ7Z0Y1758866
    1 Fault Found:
    01177 - Engine Control Unit
    49-00 - No Communications

    -------------------------------------------------------------------------------
    Address 35: Centr. Locks Labels: 8D0-862-257.LBL
    Controller: 8D0 862 257 E
    Component: CV-Pump, Alarm, RC D17
    Coding: 15178
    Shop #: WSC 06435
    4 Faults Found:
    01371 - Alarm triggered by Door Contact Switch; Driver's Side
    35-00 - -
    01368 - Alarm triggered by Luggage Compartment Switch
    35-00 - -
    00955 - Key 1
    09-00 - Adaptation Limit Surpassed
    01134 - Alarm Horn (H12)
    49-00 - No Communications

    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor Labels: 4B0-951-173.LBL
    Controller: 4B0 951 173
    Component: Innenraumueberw. D03
    Coding: 00001
    Shop #: WSC 00000
    2 Faults Found:
    01377 - Ultra Sonic Sensor for Alarm System; Left (G170)
    27-10 - Implausible Signal - Intermittent
    01378 - Ultra Sonic Sensor for Alarm System; Right (G171)
    27-00 - Implausible Signal

    End --------------------------------------------------------------------------------------------------
    #5
  6. sideways steve
    Offline

    sideways steve Member

    Joined:
    Dec 20, 2011
    Messages:
    347
    Likes Received:
    5
    My bet it your cam chain is stretched and it's throwing out the timing mechanically. This is a common issue on mk4 golfs with the 20vt I am told. Deffo worth looking into.
    #6
  7. sportquattro
    Offline

    sportquattro Member

    Joined:
    Sep 9, 2009
    Messages:
    747
    Likes Received:
    29
    Maybe a long shot but, a while back my S3 suddelnt became a bit reluctant to start first thing, often takeing 2-3 goes, changed the collant temp sensor due to an under reading temp guage and all OK starting first go again, it may not be your problem, but if you have an under-reading temp guage it may point to it. Hope you sort it soon.

    Nige
    #7
  8. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    i did have an under reading gauge just fitted a new thermostat yest seems better but if the temp sensor aint too expensive may aswell chuck one in for good mesure one more sensor cant hurt lol thanks for the reply aswell buddy
    #8
  9. Sevv
    Online

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    113
    i think they are around 10-20 pounds mate... the coolant temp sensor
    #9
  10. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    well cars in the garage so just hoping they find the problem, i paid £850 for the car 2001 y with 115k full audi service history tax mot , full bose etcc cars very clean minor damage to rear bumper on the corner did i buy cheap or have i bought a massive lemon thats what i keep thinking
    #10
  11. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    doh doh and doh again errrrrr, just got a call from garage saying timing is all good on chain and belt and he said car needs an autolec to now check loom etc but hes done a compresion test and cylnder 1,2,3 are 9.8bar but 4 is low at 7.2bar checked head gasket with die test and all is fine ther so possibly valves or pissten rings i guess its a lemon after all lol so booked it in on friday to autolecs said needs 2-3 hrs at £45+vat per hour seems resonable , but now were do i start with the valves etc can i take roker cover off to see if the valves are damaged or is it cylinder head off job ? any idea on cost etcc would be great
    #11
  12. stoneA3
    Offline

    stoneA3 Member

    Joined:
    Jun 15, 2012
    Messages:
    57
    Likes Received:
    0
    dont know why but had a feeling to check the chain myself i did and this is what i come across and these to me seem out of line or am i wrong.

    [​IMG]

    [​IMG]
    #12

Share This Page