1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New S3 owner with major issues

Discussion in 'A3/S3 Forum (8L Chassis)' started by smest, Dec 14, 2010.

  1. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    Hi,only had my s3 a few weeks and already come across a potentially big and expensive problem

    with all the snow we have had i was finding it hard to get anywhere in the car,then my mate said that only the front wheels were giving any drive.i had noticed the esp light lighting up here and there.Anyway i got a mate who has vagcom to see if anything was showing,here are the results

    1 Fault Found:
    17863 - Exhaust Gas Temp Sensor 1 (G235): Implausible Signal
    P1455 - 35-10 - - - Intermittent
    Readiness: 0000 0000
    Address 03 -------------------------------------------------------
    Controller: 8N0 907 379 E
    Component: ESP 20 CAN V005
    Coding: 18448
    Shop #: WSC 01236
    1 Fault Found:
    01324 - Control Module for All Wheel Drive (J492)
    49-00 - No Communications

    audi tell me its a £900+ part, which i simply cant afford at the moment :sadlike:
    anyone tell me if the esp control is part of the abs pump?as i read somewhere it was possible to disconnect the connector the the abs pump and check there wasnt any crud built up on the connector,is that likely or am looking at a new part?:(

    its a 2003 car by the way
    #1
  2. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Check the fuse and earth strap on the haldex
    #2
  3. jcs356
    Offline

    jcs356 Brum brum

    Joined:
    Jun 14, 2004
    Messages:
    2,682
    Likes Received:
    34
    If it is the Haldex unit, it is cheaper to buy an uprated unit than an original Audi one. They are around £675 - not exactly a bargain, but it's a rare case of a performance part being cheaper than an original. I had to buy a new one for mine earlier in the year when I had exactly the same problem.

    Fingers crossed for you that it is something more simple ( and cheaper )
    #3
  4. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    ok i went under the car and found the earth strap had snapped in half.Cleared the codes with vagcom and its still coming up with the same code,I have checked fuse 31 aswell and that was fine,is it likely that the haldex controller is knackered?
    #4
  5. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    did you mean fuse 31?or is there another one on the diff somewhere?
    #5
  6. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    OK, calm yourself duder.... It could be something, it could be nothing.

    My mate had exactly this when he bought his S3.

    Same fault codes as well....

    I got underneath the back end, earth strap was OK. Turned out to be the electrical plug on the Haldex was all corroded and fecked. This sorted the issue for him, and gave him AWD back.

    Have a look here: http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/96949-newbie-help-please-2001-s3-esp-fault.html

    I know the images aren't working right now, but they will be, I am currently changing web servers.
    #6
  7. S3 Paul
    Offline

    S3 Paul Moderator Moderator

    Joined:
    Oct 27, 2006
    Messages:
    2,784
    Likes Received:
    75
    On the other fault...
    I had the same code for my EGT sensor,
    i just kept clearing it... BUT maybe just bad look and not directly related...
    About 6mth later my turbo,manifold and even the head cracked in a bad way,
    Ive no idea if the buggered EGT sensor would have flagged a problem or it was just bad luck. Either way... i would check the plug then iff need be get it replaced.
    #7
  8. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    thanks chaps,all very helpful.Just been under the car and pulled the haldex connector apart and found it to be totally rotten,much worse than in the pics on the thread welly directed me to,its actually started to crack/deform the plastic.Is cutting out the plug and hard wiring it what everyone does with this?or is there another connector i could bung on there?
    #8
  9. colicabcadam
    Online

    colicabcadam Guest

    major?

    major is when the crank snaps in half, or the valves whack into the piston, or the frame cracks in half or gear box falls out.

    i believe the error codes relates to a simple lamba sensor, buy 2nd hand or buy a third party one, none of this £900 lark

    as for the haldex, follow what others have said!
    #9
  10. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0

    when i have spent a fair few grand on a car and then the 4wd stops working within a short space of time its seems quite major to me ,i am used to the older audis where non of this happens.If it turns out the haldex controller is buggered then im looking at £475 at least for the uprated one plus its just cost me £175 for the egt sensor,its not a simple lambda sensor by the way and as far as i know there isnt a third party one available.I want to keep this car nice,and cant be arsed doing the job twice by fitting loads of bits that are 'good used parts'

    amd as for the haldex.i have followed what others have said,cant you read???

    But thanks for the input mate,really helpful of you,now f**k off and dont bother replying to anymore of my threads!
    #10
  11. finesse
    Offline

    finesse Active Member

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    easy chaps, now what is happening? Can you replace the rotten connection?
    #11
  12. Alex C
    Offline

    Alex C Active Member

    Joined:
    Jan 26, 2010
    Messages:
    2,630
    Likes Received:
    151
    lol. What a relief Smest, just a dodgy connection. From what i saw of wellys he just cleaned it up, but if its too far beyond that then maybe you couldjust hardwire it, or just strip the **** of the end and source a connector from somewhere?
    #12
  13. colicabcadam
    Online

    colicabcadam Guest

    you've been here for less than a month posted 7 times and you want to start swearing at people giving you advice?

    i'm glad your car is broke, i hope it costs you fortunes to repair, seriously, people like you do not deserve to be on forums
    #13
  14. Alex C
    Offline

    Alex C Active Member

    Joined:
    Jan 26, 2010
    Messages:
    2,630
    Likes Received:
    151
    When somebody buys a 4WD car and the 4WD doesnt work i think this would be quite concerning, and considered to be major, it could have been the rear diff or haldex coupling, OK with hindsight it wasn't so major...

    Also, he has followed what others have advised him to do

    So i can understand that he may be a bit pissed off with your initial contribution
    Last edited: Dec 31, 2010
    #14
  15. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    thanks Cookstein,i really dont see why he had to respond the way he did.Doesnt matter how long someone has been on a forum for them to be pretty miffed at someones pathetic and completly useless advice.

    Anyway,today ive managed to source a new connector(both pieces) and the proper wiring that can be spliced into the original wiring(all from audi) later on i can post up the part numbers and prices if it helps anyone out in the future.Hopefully the controller isnt buggered aswell,shall find out soon i suppose.Off to do it now so will report back later
    #15
  16. A3 Oly
    Offline

    A3 Oly Member

    Joined:
    Dec 4, 2010
    Messages:
    236
    Likes Received:
    4
    oooo cant wait!!! lol
    #16
  17. sportstractor
    Offline

    sportstractor Chugger Regional Rep

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    31
    good job your so hands on bud, else audi would of no doubt bent you over for a new controller... plus fitting... plus teabreaks. Hope you've cracked it.
    #17
  18. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    I daren't think about that mate,must say they were very helpful though spending time to go through the system to find the parts,wasn't a 5 minute job thats for sure.

    Didnt get chance to have a go at it today,got dragged off shopping to spend my one remaining kidney(the other one i sold to buy the car:laugh:)
    #18
  19. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    forgot to ad that the 4wd/esp etc is all working fine now,quite an awkward job but worth it. As soon as i had finished it started snowing so I was actually able to go somewhere without getting stuck,thanks for the help
    #19
  20. JD09
    Offline

    JD09 I'm not modding, I'm improving

    Joined:
    Dec 20, 2009
    Messages:
    3,080
    Likes Received:
    35
    Score 1 for Smest! Good on you for getting on it, DIY style!
    #20
  21. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    just a little note to add,a few days after i sorted this the light came back on.Plugged vagcom into it and it came up with a 'steering sensor mechanical malfunction',read something on here where someone had straightened up their steering wheel and the light had gone off.Mine wasnt straight so did this and it worked!couldnt beleive it,i presume theres some kind of sensor in the steering column maybe aswell?
    #21
  22. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    Brilliant stuff, you give me lots of hope mate!!
    could you post the part numbers for all nessesary plugs etc please. Cheers
    #22
  23. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    ah yeah forgot about that,how do people put up pics on this website?do they have to be put on a photobucket type thing 1st?
    #23
  24. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    Yes photobucket or similar. Then copy the image code and paste to here
    #24
  25. karls s3
    Offline

    karls s3 Member

    Joined:
    Feb 5, 2011
    Messages:
    226
    Likes Received:
    1
    i got the same problem with this code .. only had car 5 days

    01324 - Control Module for All Wheel Drive (J492)
    49-00 - No Communications
    #25
  26. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    yesssss im not the only karl in the world with an S3 and this problem. wooohooooo.

    oh and sorry to hear it dude!
    lol
    #26
  27. karls s3
    Offline

    karls s3 Member

    Joined:
    Feb 5, 2011
    Messages:
    226
    Likes Received:
    1
    funny thing is car drives fine .. but its currently only fwd . i been quoted 400 to have it repaired but it will be off the road for a week as they need to drop rear axle to do this job..
    #27
  28. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,553
    Likes Received:
    1,074
    how are they repairing it? 400 for what?
    #28
  29. karls s3
    Offline

    karls s3 Member

    Joined:
    Feb 5, 2011
    Messages:
    226
    Likes Received:
    1
    the control unit for hadlex awd system
    #29
  30. smest
    Offline

    smest New Member

    Joined:
    Dec 14, 2010
    Messages:
    21
    Likes Received:
    0
    defo check the connector mate,could save you a lot of brass.Easy enough to do aswell

    what part of the world are you in?if you are near yorkshire i could take a look for you if you want

    i will stick those pics up tomorrow when i get to a decent pc
    Last edited: Feb 22, 2011
    #30

Share This Page