1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New S3, alarm going off randomly, help!

ferris Sep 1, 2009

  1. ferris

    ferris Member

    69
    0
    6
    3 months into ownership of a new S3 and the alarm has gone off 4 times completely randomly including last night at 4.30am which was greatly appreciated by my wife!

    Surely this is a fault that needs to be addressed? Anyone else had this problem or know how they can fix it??
     
  2. phil76

    phil76 Active Member

    572
    40
    28
    Is it brand new? if so why dont you take it back to the dealers? golfs used to have a problem with the switch on the tailgate making random appearences during sleeping patterns normally but if all windows are shut properly i would only have to assume its something else draining the battery triggering the alarm because of a vaultage drop
     
  3. ferris

    ferris Member

    69
    0
    6
    Yes it's brand new. Going back in to the dealers a week on Monday to get the front spoiler redone as it's peeling away so i'll get the alarm looked at too.
     
  4. Staz

    Staz is a retronaut Moderator VCDS Map User

    6,206
    67
    48
    One little bit of simple fault finding you can do is to press the interior sensors disable button inside the drivers door. That'll tell you whether it's a sensitivity problem or something else.
     
  5. ferris

    ferris Member

    69
    0
    6
    will try that thanks
     
  6. pcmanning

    pcmanning Member

    42
    0
    6
    Hmm - so far I've one confirmed (by me) incident, and one possible - neighbour "thought" it was our house alarm - which on getting home showed as clear - so now guessing could have been the car. Hasn't happened again, but if it does I guess I'll drag it off to Audi - be helpful to know Audi find a fault with yours though

    BTW, would VAG-COM show alarm events?

    Paul
     
  7. Staz

    Staz is a retronaut Moderator VCDS Map User

    6,206
    67
    48
    I would have thought so. I would also expect that there would be a more obvious indication too like the LED flashes faster or there's a beep when you unlock :uhm:
     
  8. pcmanning

    pcmanning Member

    42
    0
    6
    says in the book about the led staying on for 30secs(?) if there's an alarm fault. Didn't see anything more informative.

    Paul
     
  9. pcmanning

    pcmanning Member

    42
    0
    6
    Any news (Ferris) on the alarm issue, mine went off again this weekend (4:00am again) - will take it in as soon as I can but did they find anything wrong with yours?

    paul
     
  10. consilio

    consilio Up the owls!

    666
    3
    18
    Is this definately the case? I'm convinced my alarm keeps going off but I keep it in the agarage so have no way of telling. Ive checked the alarm LED dome in the centre of the dash but there are no lights staying on. I have noticed a beep from the DIS when turning the key (same beep as when low on fuel) but there is no message that appears so have no idea what it means.

    Answers on a postcard.....?
     
  11. Scott

    Scott Well-Known Member

    1,306
    126
    63
    I have noticed this occasionally & my alarm is fine. It started after I had my car remapped and the tuners & Audi don't know what it is! Have you had your car remapped?
     
  12. consilio

    consilio Up the owls!

    666
    3
    18
    nope....
     
  13. pcmanning

    pcmanning Member

    42
    0
    6
    Been into Audi, took them several hours, but confirmed Alarm had been off a few times, and eventually traced the fault to an electrical fault in the Alarm horn - being replaced on Thursday, hopefully that's the issue!
     
  14. pcmanning

    pcmanning Member

    42
    0
    6
    Update: Audi replaced faulty horn unit, no further incidents (over a week now, and it was going of daily), so touch wood it's been sorted for me.

    Paul
     
  15. Staz

    Staz is a retronaut Moderator VCDS Map User

    6,206
    67
    48
    Nice one mate :icon_thumright:
     
  16. smbAudi

    smbAudi Member

    93
    0
    6
    interesting thread...mines gone off about 4 times now as well since new on 14 July. Will keep my eye on it and advise Audi if it continues on the same issue.
     

Share This Page