1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New s/motor fitted - but now wont start..help needed..!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by jinxybbc, Jun 2, 2013.

  1. jinxybbc
    Offline

    jinxybbc New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    [Jun 2, 2013]
    My 2004 A3 Sportback tdi would sometimes after a run fail to start once stopped. If left for a while it would start.
    So had taken advice and decided to change out the starter motor, this wasnt to bad although the bottom bolt was a bit tough.
    ---
    However now fitted and all back together but when I try and start it, it makes a strange noise, a werrrreeeeing sort of noise as if something is turning but not the engine...any ideas or help would be great as at a bit of a loss on this.
    --
    Everything went back like for like and the starter was the same bought new of ebay so pretty cheap.

    Thankyou Todd
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. bmh.01
    Offline

    bmh.01 Member

    Joined:
    Apr 16, 2012
    Messages:
    280
    Likes Received:
    15
    [Jun 2, 2013]
    Sounds like the solenoid isn't engaging the starter into the flywheel teeth and the motor is just freely turning.
    #2
  4. jinxybbc
    Offline

    jinxybbc New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    [Jun 2, 2013]
    That does sound right, but how do I sort it?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jun 2, 2013]
    Put old one back in & tesat again, if its ok then new starter fault.

    Can always open it up & check if anythings come out of place, but if its new & you want to retain warranty cover for rma, then leave it alone & get replacement.
    #4
  6. bmh.01
    Offline

    bmh.01 Member

    Joined:
    Apr 16, 2012
    Messages:
    280
    Likes Received:
    15
    [Jun 2, 2013]
    Don't know what the motor you have is like but you can also try swapping the solenoid over from the old to the new if it isn't sealed but it's quite possible that the solenoid was causing your previous non-starting problem.
    #5
  7. jinxybbc
    Offline

    jinxybbc New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    [Jun 3, 2013]
    It turns out they had sent me the wrong starter ! So put the old one back in and started no problem.

    But my problem will still exist im sure, every now and then after a run of say over 40mins, the car will sometimes not start after turning engine off. It will engage but only slowly as if flat battery, but batt test ok, only slightly down on one cell, batt 9yrs old though.

    So do I go for the right starter or just try a new battery and wait and see?

    All help is appreciated
    Thanks
    #6
  8. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jun 3, 2013]
    Could be heatsoak, so get the correct replacement & fit/test.
    #7
  9. Geraldy212
    Offline

    Geraldy212 Sportback owner

    Joined:
    Apr 14, 2007
    Messages:
    510
    Likes Received:
    35
    [Jun 3, 2013]
    Yes could be heatsoaked as pointed out by NHN, but a 9-year old battery should be a worry. You may find that it is better to change the battery anyway, before it gets any older. Also check and clean both battery terminals, plus the car battery grounding connection.
    #8

Share This Page