1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New rear wiper problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by jolly14, Jan 13, 2011.

  1. jolly14

    jolly14 Member

    Joined:
    Oct 7, 2009
    Messages:
    313
    Likes Received:
    1
    Hi guys,

    I would like some help in solving my problem, which is my rear wiper is constantly on when the ignition is on even when the stalk says its off.

    Please help if you can.

    Cheers Jay
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Beardo

    Beardo Member

    Joined:
    Jan 5, 2011
    Messages:
    51
    Likes Received:
    0
    What Model do you have? year etc?
     
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    Most likely the rear wash pipe has split in the tailgate and leaked fluid into the wiper motor causing it go go haywire - new wiper motor approx £80. There's been a few recent threads on this.
     
  5. ADC74

    ADC74 Member

    Joined:
    Jan 7, 2011
    Messages:
    152
    Likes Received:
    1
    :iagree: .....Having a new motor fitted to mine as we speak :happy:
     
  6. jolly14

    jolly14 Member

    Joined:
    Oct 7, 2009
    Messages:
    313
    Likes Received:
    1
    Hi there sorry about the lack of info, its an a4 avant 1.8t 03. It does it about 99% of the time then it will have a sane moment and not do anything. I had a quick look at getting the plastic off in the boot and it looks like a nightmare to get the wiper motor out or is it easier to get a garage to do it:(

    Cheers Jay
     
    #5 jolly14, Jan 13, 2011
    Last edited: Jan 13, 2011
  7. scott b

    scott b Active Member
    VCDS Map User

    Joined:
    Jan 19, 2010
    Messages:
    1,254
    Likes Received:
    3
    as above, new motor needed
     
  8. ashatplay

    ashatplay Just Keep Swimming!

    Joined:
    Nov 2, 2010
    Messages:
    34
    Likes Received:
    0
    It's a bit of a pain to get the tailgate trim off the first time. The Haynes manual has a good guide and so does the forums on here. It's a couple of screws 2 of which are by the hazard triangle, 4 metal clips and a special tool to free it from the rest of the trim. Easy once you've done it once before.

    As above your motor is probably leaking internally, there are repair kits on eBay but a new one from audi is £80 ish. A doddle to change once the trim and wiper arm are off!

    Good luck
     
  9. Rens

    Rens New Member

    Joined:
    Jan 19, 2011
    Messages:
    1
    Likes Received:
    0
    Interested to know if this solved the problem. Dealer wants to give mine a diagnostic check (£75) before deciding if it's the wiper motor.
     
  10. ADC74

    ADC74 Member

    Joined:
    Jan 7, 2011
    Messages:
    152
    Likes Received:
    1
    Indeed it has my friend :yes:

    Although the garage did manage to snap the actual wiper arm in the process of trying to fit the new motor, so got a new one of those fitted aswell :happy:
     

Share This Page