1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new prob over night

blue boy Sep 26, 2012

  1. blue boy

    blue boy Member

    43
    0
    6
    got a b5 2.6 had a free day so thought i would get the car out of garage and start to make a long list of things that need changing/fixing . started the car up only for it to start then give up happened again then on 3 erd attempt it started and was ok and did not do it later when i started it to put back in garage , but then done it again today ??
    anyone have a idea ????? another thing to the list :3sadwalk:
     
  2. i_786_i

    i_786_i Member

    60
    3
    8
    Check the fuel lines, may be a dodgy fuel filter
     
  3. blue boy

    blue boy Member

    43
    0
    6
    yes thats what my first thought was . will have a good look over weekend strange how it has just come on
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,224
    464
    83
  5. blue boy

    blue boy Member

    43
    0
    6
    no mate its a brand new one . once its going the volt gage says its spot on
     
  6. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    how long did it run for ?
     
  7. blue boy

    blue boy Member

    43
    0
    6
    keeps running just that first start up it does it and poss a secound time but 3erd starts and stays . even when you start it and rev it still cut out ??
     

Share This Page