1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New posts button

Sock Sep 6, 2011

  1. Sock

    Sock Shark in a Goldfishes clothing

    576
    18
    16
    The 'new posts' button keeps disappearing when i don't do anything on the site for a bit?

    I have to click on anything that takes me to another thread or forum etc and then it appears again for me to click back on?
     
  2. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    589
    113
    Hi

    Do you mean the one in the nav bar or the large button under the nav bar? andare you using ie?

    Many thanks

    A
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,396
    1,736
    113
    He means, when you click on Forum, you can see the New Posts link underneath, when you click new posts, obviously it displays exactly this list, but within the new posts page, you cant click new posts again, you have to click Forum then New Posts underneath again, its disappeared from the home page aswell, would be good if that link was static on every page as it was before.
     
  4. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    OK... I see what you mean now.

    I'm working on behaviour of second-row links at the moment. In the meantime you'll have to work-around as described, click forum then new-posts again.

    Once I've got some other bits of that navigation sorted out I'll try to work it back in to be persistent, will report back.

    Rob.
     
    Last edited: Sep 7, 2011
  5. Sock

    Sock Shark in a Goldfishes clothing

    576
    18
    16
    Sorry didn't see the replies

    Thanks guys
     

Share This Page