1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New owners S3 progress thread

stuart_tate41 Mar 24, 2013

  1. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
  2. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    So after 4 days of owner ship this happened! :wtf:

    [​IMG]
    [​IMG]
    [​IMG]

    Great start to S3 ownership! Looks like a cheap part failed due to a siezed bush all sorted for now and replaced with all OEM parts.... Do people make upgraded bushes for these tie arms were they attach to the hub?

    [​IMG]

    On to the big list of things to do!

    First thing was to sort the headlights I knew this needed doing when I bought the car.... was planning on doing it the day the Tie arm broke :no:

    Using a wet and dry i sanded the headlight back and used megs plastx and megs DA polish to bring it back up. I need to do this again when I have more time but i was more than happy for a 30 min job!

    Before:
    [​IMG]

    During: (OMG WHAT HAVE I DONE TO MY CAR!)
    [​IMG]

    After:
    [​IMG]
     
  3. downhilldave77

    downhilldave77 Member

    51
    5
    6
    welcome to the forum looks like a tidy s3 low miles as well wish mine was 145000 :thumbsup:
     
  4. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Thanks Dave!

    Just a couple more pictures had the car 2 weeks now few more things to sort out still.
    [​IMG]
    S3 1 by stuart_tate41, on Flickr

    [​IMG]
    s3 by stuart_tate41, on Flickr

    It's got an apline stereo which seems to work with the bose but I get a wine under acceleration any one got any ideas?
     
  5. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Trying out a filter as well

    [​IMG]
     
  6. finesse

    finesse Active Member

    2,805
    11
    38
    Looks fantastic, well done.

    What spec? Factory extras?
     
  7. olethalb

    olethalb Active Member

    357
    76
    28
    got some potential.....

    needs battery cover please
     
    stuart_tate41 likes this.
  8. voorhees

    voorhees Moderator Staff Member Moderator DSG

    16,143
    1,974
    113
    Tidy ess Stuart,also in the fastest colour :ninja:
     
  9. [Dave B]

    [Dave B] Daddy

    2,027
    145
    63
    Nice choice :)

    ...but you need a bigger filter! Also, get some OE aero wipers on there...
     
  10. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Yes trust you to pick that out!

    Not sure actually I know its probably pretty standard, its got a ghastly multifunction wheel that needs to go and Bose.

    Thanks can't go wrong with a black car
    Thanks Dave, do you honestly think it needs a bigger filter it's off my mates R32 engine thought it would be the same?

    [​IMG]

    Well the stupid wipers in the first pictures have made way for ordinary Bosch ones, I like the look of OEM aero wiper arms. I put them on the mk4 golf but I don't think I'm in a rush to do it to this :)
     
  11. Erf

    Erf Member

    243
    6
    18
    Glad I got my tie bar bushes replaced last week! They were beginning to creak so if I left it any longer I'm sure I would have been the same position. From what I understand the new bushes in the hub side are an updated oem part, it's now a solid bush. On the opposite side I've got them polybushed. Definitely an improvement and b
    no more creaking!
     
  12. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Hello mate, ill have a look don't suppose you have a part number for the OEM hub bushes do you?
     
  13. Erf

    Erf Member

    243
    6
    18
    PM Benjamin on this forum (from Parsons Performance). Went to him to get it sorted.
     
  14. guzzy_431

    guzzy_431 Member

    107
    1
    18
    I like the Headlight transformation sweet :thumbsup: . I will be doing this on mine shortly :eyebrows:. All the best with your progress pal.
     
  15. [Dave B]

    [Dave B] Daddy

    2,027
    145
    63
    I'm no expert, but it just looks small to me, the defacto standard on 1.8t's tends be a jetex (pic below) or OE Honda S2000 filter:

    [​IMG]
     
  16. olethalb

    olethalb Active Member

    357
    76
    28
    cured mine with RCA supressors off ebay :)
     
  17. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    For the record, the old bmc CDA was terrible and i had an instant 10 G/S with a jetex over it, for what they cost it is not very good..
     
  18. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Thanks mate!

    Ohh thats what you were doing!

    The rest of you........

    [​IMG]
     
  19. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    Good Stuff stu!

    Are you still local to me? Homegrown meet this friday?
     
  20. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Yeah still local mate aint moved far! I live about 2 miles from the services but I've got a family meal out in Windsor that night I'm afraid!
     
  21. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    In fact a saw you a few months ago at a tyre place in hazlemere I was in the focus I blew the horn at you!
     
  22. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    ok maybe next time. ive never been there before lol
     
  23. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    what hazelmere or homegrown?
     
  24. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    homegrown.

    yeah when you drove off up the road I realised it was you. lol
     
  25. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    So since last time the car had redevelop a cold starting fault.
    [​IMG]

    Had the car scanned by a mate and the throttle body re-aligned and seem to clear it up which was great! A few pics taken at a recent meet. Also had beep on lock and anti hijack locking enabled.
     
  26. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
  27. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    WHat was your 1/4 times stu?
     
  28. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Best i got was 15.7 with a passenger. First time Id ever done it my first run had a reaction time of +5 seconds!! LOL
     
  29. Jason.s

    Jason.s Active Member

    2,879
    348
    38
    Ouch lol. I need to get to Pod or Shakey but really dont want to replace the clutch just yet. 6k launches all day will not be kind on the poor standard clutch :(
     
  30. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    It was fun 4k launches were all i was doing didn;t have the balls to go any further..... it was a good laugh though even though I wasn't anygood!
     
  31. Jason.s

    Jason.s Active Member

    2,879
    348
    38
    Yep people slate drag racing as being boring and pointless but it is fun and addictive!
     
  32. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Well I finally got round to clean the car properly. Had a crack with megs ultimate compound and my cheap DA. Managed to get a lot of scuffs and swirls out not all but a lot and I've removed the hologramming that was there before. Going to get a new DA and some point then go over it again. Also gave it a coat of poorboys black hole and then some Wax very happy with it

    [​IMG]
    Clean 1 by stuart_tate41, on Flickr
    [​IMG]
    Clean 2 by stuart_tate41, on Flickr
    [​IMG]
    Clean 3 by stuart_tate41, on Flickr
     
    Last edited: Apr 30, 2013
  33. gen.heinz guderian

    gen.heinz guderian Well-Known Member

    1,346
    126
    63
    Job well done ,that Metallic really pops now.
     
  34. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Thanks mate
     
  35. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    So since the last update, I've done had a new water pump and cam-belt fitted as I had an overheating problem. Luckily the garage did the water pump for free and charged me parts on the belt so I ended up paying £130 which was lovely!

    Also I have now done the n249 delete, got rid of all this junk!

    [​IMG]

    Also replaced the valve with a resistor and its all nicely tucked away under the heat shield for the coil pack wiring now.

    [​IMG]

    Then moved on to the alarm sending which has been beeping, and throwing up fault codes so I hacked it open and replaced the batteries using a guide on here.
    [​IMG]
    [​IMG]

    Al back together and working for £12 instead of the £109 Audi wanted for a new unit!!

    Finally got a new battery cover from TPS as it was missing when I bought the car!
    [​IMG]

    Got VCDS and have been playing around with it, changed the dash lights so just the needles are on when the ignition is on and the lights are off.

    [​IMG]
     
  36. S3 GHO

    S3 GHO Member

    43
    3
    8
    Very nice mate!

    ive got the same issues you had with cold start up. Quite rough. I know the car needs either new manifold or gasket so thought that might be the problem but, how do I realign the throttle body?
     
    Erf likes this.
  37. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Do you have VCDS mate? It's pretty simple (has to be for me to be able to do it!)
     
  38. Erf

    Erf Member

    243
    6
    18
    I've got VCDS - how did you do that with the needles? Always forget to turn my lights on at night!
     
  39. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    log into 17 - instruments, then adaptation go to channel 19 the change the code to 10010
     
    Gizmo20VT and Erf like this.
  40. S3 GHO

    S3 GHO Member

    43
    3
    8

    VCDS to realign throttle body's or for your dash light turned off?
     

Share This Page