1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Owner.....DV Problem?

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by gibbsy1969, Aug 30, 2013.

  1. gibbsy1969

    gibbsy1969 New Member

    Joined:
    Aug 30, 2013
    Messages:
    5
    Likes Received:
    0
    Hi All,

    Just purchased a 2005 A4 20T FSI Avant, On the test drive it felt pretty quick but thinking back there was no Turbo boost at all, none of the push you in the seat feeling at all. Its only done 78,000mls with full service history.
    After reading a few threads here im thinking a DV fault. Would this be a good starting point to diagnose the problem?

    Regards

    Dave
     
  2. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    yes it would be
    get the rev d one
    simple to diy aswell.
     
  3. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    inface take it back get them to pay for one fitted
     
  4. sewell10

    sewell10 Member

    Joined:
    Dec 19, 2010
    Messages:
    236
    Likes Received:
    10
    Any part numbers for upgrade
     
  5. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,380
    Likes Received:
    620
    google
     
  6. gibbsy1969

    gibbsy1969 New Member

    Joined:
    Aug 30, 2013
    Messages:
    5
    Likes Received:
    0
    Hi All

    Went to Audi dealer got the rev d version diverter valve. Worked a treat pulls like it should do now. Thanks for all the help.

    Dave
     

Share This Page