1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Member, Slight problem

TopT Sep 23, 2007

  1. TopT

    TopT New Member

    6
    0
    1
    Hi Everyone,

    My 1st post, I bought my A3 Sline 140 TDI(DSG) about 3 weeks ago..love the car,sometimes im havin a slight problem in the mornings. I Start the car up, reverse out of my drive, and sumtimes as i put it into drive the car stalls!?!?...is this normal??

    P.S. will post pics of the car V.Soon as i have to make a couple of post b4 i can post URL's

    Thanks

    T
     
  2. alfiejts

    alfiejts Member

    352
    4
    16
    Its not meant to do that.
    I've had mine (just the same model) for over 12 months now and it's stalled about half a dozen times over that period whilst getting the car out of the garage - but if its doing it every time, it would suggest something's not quite right.

    If you've only just got it, I suspect you're still on your first tank of fuel. I suggest filling up with a reputable brand (Shell, BP, etc) next time, just in case the fuel is a bit dodgy, but it shouldn't be stalling every day....
     
  3. Boydie

    Boydie Guest

    0
    0
    0
    strange, never heard of that before but mine is manual and over 3 years old!

    is it still under warrenty? id take it back to audi if thats the case!
     
  4. TopT

    TopT New Member

    6
    0
    1
    thanks ..i shall book it in..the car has only done 28,000 miles..so maybe tthere is somthing wrong
     
  5. alanjonesbath

    alanjonesbath VAGOwners.co.uk

    188
    0
    16
    I've had mine for about 9 months now, and it's never stalled.
     
  6. KRL

    KRL Member

    521
    3
    16
    I have the 2.0 TFSI with S tronic. Had the car for one year now and have never experienced the car stalling. If anything I would have thought the petrol would be more likely to stall than the diesel.

    Definately take the car to the dealer for them to have a look at it.
     
  7. stan

    stan Member

    136
    0
    16
    My DSG stalled a couple of times, which i thought couldnt be done, & a few times it would tick over quite high, mentioned to dealer & they checked online & found ECU upgrade/fix to allow manual adjustments or something, & something about exhaust gases, all printed on my reciept which is filled away.
    Anyway been fine since, fingers crossed, mines diesel 54 plate
     
  8. Amchlolor

    Amchlolor Active Member

    5,604
    4
    36
    I have lots of complaints about DSG,but this isn't one of them !
    My car's never stalled when going from reverse to forward,in any mode.
    I use fuel from umpteen sources and I never use fancy stuff.
     
  9. Backdrifts

    Backdrifts Member

    91
    0
    6
    Cars idel a bit higher at first start up anyway so it should be harder to stall I would think?
     
  10. Amchlolor

    Amchlolor Active Member

    5,604
    4
    36
    Is it stalling before DSG engages,or when DSG engages ?
    I.e.,do you think it's a DSG related problem,like the clutch engaging too quickly/harshly ?
     
  11. alfiejts

    alfiejts Member

    352
    4
    16
    Mine's only ever done it when its absolutely stone cold, just as its put into Drive and just a handful of times. It always restarted straight away and works just fine after that....
     
  12. TDI-line

    TDI-line Uber Post Whore Team Floret Silver quattro Audi A3 Black Edition TDi

    9,738
    1,832
    113
    Hello and welcome to the forum.
     
  13. SamDude

    SamDude Active Member

    2,102
    2
    36
    I'll be the first to post to say that I have the same issue!

    As I reverse out of my drive, I usually have to wait for a space between the traffic to reverse into the road.

    My car will typically stall and I have to restart it again. Once it starts to warm up, it is fine.

    I've mentioned this to my mechanic and he's suggested it could be the actuator. I'm going to get it looked at when the service light comes up...

    (it started doing this before I had it remapped).
     
  14. OutLore

    OutLore VOIP Dude

    1,206
    2
    36
    My TDi did it a few times also - only when absolutely cold and when reversing on hard steering lock - it felt like there wasn't quite enough torque to move the car and it would stall.

    After restarting it was always fine, and it didn't do it all the time.

    My current 2.0T has not done it yet, in 6,000 miles.....
     
  15. TopT

    TopT New Member

    6
    0
    1
    carss all sorted noww...was somthing to do with exhaust fumes or something...jus updated the softwaree...

    Thankss
     
  16. S3Didge

    S3Didge Member

    91
    0
    6
    :confused:
     
  17. SamDude

    SamDude Active Member

    2,102
    2
    36
    Where did you update the software from?

    Do any updates affect a remap if you have one?
     
  18. Amchlolor

    Amchlolor Active Member

    5,604
    4
    36
     
  19. TopT

    TopT New Member

    6
    0
    1
    My loca l dealer, and im not sure if it effects the remap, because i dont have one yet

    thanks

    T
     

Share This Page