1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New list of faults, where to start?

Discussion in 'VCDS (formerly VAG-COM) forum' started by Audiohitch, Apr 20, 2014.

  1. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    [Apr 20, 2014]
    Can anyone point me in the right direction. I've listed just the faults rather the entire list. I gathered the ABS sensor is just a replacement sensor on the rear hub. But the rest are abit of a baffle.

    Cheers


    Chassis Type: 8P - Audi A3/S3
    Scan: 01 02 03 08 09 15 16 17 19 25 37 42 44 46 47 52 55 56 57 69
    75 76 77 7D
    VIN Number: WAUZZZ8P66A116323

    Address 03: ABS Brakes
    Controller: 1K0 907 379 AA
    Component: ESP FRONT MK60 0102
    Coding: 0021121
    Shop #: WSC 06314
    2 Faults Found:
    00290 - ABS Wheel Speed Sensor; Rear Left (G46)
    003 - Mechanical Failure - Intermittent
    00290 - ABS Wheel Speed Sensor; Rear Left (G46)
    008 - Implausible Signal - Intermittent

    -------------------------------------------------------------------------------
    Address 08: Auto HVAC
    Controller: 8P0 820 043 M
    Component: KlimavollautomatH17 0260
    Coding: 0196608
    Shop #: WSC 06314
    1 Fault Found:
    00483 - Control Module for Auxiliary Air Heater
    013 - Check DTC Memory

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.
    Controller: 8P0 907 279 F
    Component: Bordnetz-SG H36 1201
    Coding: E4885F01B214100000160000160000000008FA175C0100
    Shop #: WSC 06314
    1 Fault Found:
    00988 - Lamp for Brake Light; Right (M10)
    012 - Electrical Fault in Circuit - Intermittent

    -------------------------------------------------------------------------------
    Address 17: Instruments
    Controller:
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred

    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller:
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred

    -------------------------------------------------------------------------------
    Address 42: Door Elect, Driver
    Controller: 8P0 959 801 H
    Component: Tuer-SG 020 0090
    Coding: 0000760
    Shop #: WSC 06314
    1 Fault Found:
    01030 - Central Locking Key Switch; Driver Side; Lock
    008 - Implausible Signal - Intermittent

    -------------------------------------------------------------------------------
    Address 46: Central Conv.
    Controller: 8P0 959 433 C
    Component: KSG H04 0050
    Coding: 188000186D088F0FC89FC63300
    Shop #: WSC 00666
    1 Fault Found:
    00956 - Key 2
    005 - No or Incorrect Basic Setting / Adaptation - Intermittent

    -------------------------------------------------------------------------------
    Address 7D: Aux. Heat
    Controller: 1K0 963 235 E
    Component: PTC-Element 0404
    Coding: 0000000
    Shop #: WSC 00000
    1 Fault Found:
    00361 - Heater Element for Auxiliary Heater (Z35)
    014 - Defective
    #1
  2. Ads

    Ads

    [Nov 29, 2014]

  3. myke
    Offline

    myke Member

    Joined:
    Aug 17, 2009
    Messages:
    70
    Likes Received:
    0
    [Apr 26, 2014]
    Have you replaced the bulb? Battery in the key? Checked the aux heater for damage under the car? Had a broken window or an attempt to steal the car that could damage the door , any damage to the wires in the rubber boot between the door and the body?
    #2
  4. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    [Apr 26, 2014]
    The battery went dead in the remote before Xmas and was replaced with a Duracell so it's all flashing and dancing. Have tried re syncing using vagcom. Indicators flash to acknowledge sync but still refuses to work.
    I believe the switch module in the door might be a bit faulty. When locking the car via door, car Central locking activates and car chirps and arms it self. However when unlocking only drives door unlocks, no central locking, no alarm chirp and have to get key in the ignition before the alarm goes off.
    Just changed rear right brake bulb and front left dipped beam bulb.
    Got abs speed sensor on order.

    New fault to add is
    00778 - steering angle sensor (G85)
    000 - -
    #3

Share This Page