1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new in need of help!

Discussion in 'A3/S3 Forum (8L Chassis)' started by jay651, Aug 29, 2013.

  1. jay651

    jay651 New Member

    Joined:
    Aug 22, 2013
    Messages:
    26
    Likes Received:
    0
    hi all im jay hopefully il become a bit of a regular around here been a pug 206gti driver for the last 2 years but after killing her I bought myself a early 1.8t now im having a bit of a issue backed it into the workshop last saterday sorted the rear lights a clunk its had rear brakes front bushes went to drive it out and wouldn't start double cleacked all wireing left the battery disconnected no difference had it on diagnostics on Tuesday and was showing cam position sensor failure so orderd and fitted one tonight and still the same so I think im eather looking at a ecu or a wiring fault do these ecus just die or play up? anyone had this issue before? ps my cars a 98 agu engine
    heres a little pic
    [​IMG]
     
  2. Advert Guest Advertisement


  3. Vex182

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    1,035
    Likes Received:
    78
    Welcome. Is it turning over and just not firing? Did any of the codes get cleared off and have you rechecked that no others have appeared?
     
  4. jay651

    jay651 New Member

    Joined:
    Aug 22, 2013
    Messages:
    26
    Likes Received:
    0
    yeah sorry all original codes listed and deletes cam sensor code came back under cranking also 1 for temp sensor it ha had a intemitant temp gauge so putting two together plus I cant see the temp sensor stopping it starting
    ps I have a fair mechanical knowledge im a tech for masons kings lta 3 trained but im only realy a diesel boy
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,968
    Likes Received:
    3,291
    Post the actual codes :)

    <tuffty/>
     
  6. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    646
    where did you get the CPS from ?
     
  7. Vex182

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    1,035
    Likes Received:
    78
    As above, lets see what the old girl has stored :)
     
  8. jay651

    jay651 New Member

    Joined:
    Aug 22, 2013
    Messages:
    26
    Likes Received:
    0
    hi I got the sensor from burum car parts its a bosch one so not a cheapy ebay one and i will get the list off my mate tomorrow as its his code reader i only have the kit to plug into john deere or fenit tractors lol
     
  9. matt blowen

    matt blowen Member

    Joined:
    Jul 2, 2013
    Messages:
    181
    Likes Received:
    0
    Hi jay i would say go and buy a green temp sensor! This caused my car not to start!!
     
  10. jay651

    jay651 New Member

    Joined:
    Aug 22, 2013
    Messages:
    26
    Likes Received:
    0
    after work tonight got her in the work shop tested every wire on the engine loom and the loom is perfect changed out the temp sensor for a new one and still no joy the the codes are still active for the cam sensor and the temp so looking astho my ecu is fried
    does anyone no where i can get a replacement ecu that's jailbroken so i can just plug it in and go?
    thanks jay
     
  11. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    Joined:
    Mar 31, 2013
    Messages:
    1,159
    Likes Received:
    102
    try cleaning the earths under the battery, my car was throwing all sorts of codes and messing around before i sorted them all by cleaning said earths...
     
  12. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,968
    Likes Received:
    3,291
    Fault codes?

    <tuffty/>
     
  13. jay651

    jay651 New Member

    Joined:
    Aug 22, 2013
    Messages:
    26
    Likes Received:
    0
    00514 cam shaft circuit
    00522 tempsenos circuit
    both have been checks to the ecu pins and the loom is good also both sonsors have been changed to rule them out so all that's left is the
    ecu
     

Share This Page