1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New here and have a question

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by stevegilbey, Dec 15, 2003.

  1. stevegilbey

    stevegilbey New Member

    Joined:
    Dec 15, 2003
    Messages:
    4
    Likes Received:
    0
    When starting my new A4 1.8T 190ps from cold, i get a top of the engine rattle for around 1 to 2 secs, i'm sure this is while the oil is being pumped back into the top of the engine, is this a characteristic of this engine, or have i a problem?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AlexStanley

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    I think all 1.8ts do it to be honest.

    Welcome to the forums /ubbthreads/images/graemlins/smile.gif
     
  4. stevegilbey

    stevegilbey New Member

    Joined:
    Dec 15, 2003
    Messages:
    4
    Likes Received:
    0
    Thanks Alex, just wanted to put my mind to rest, really pleased with car, just hoped i was'nt damaging it with cold starts.

    Steve
     
  5. Jon

    Jon Member

    Joined:
    Jan 2, 2003
    Messages:
    180
    Likes Received:
    0
    Hi,

    This is common, IIRC it's the hydraulic tappets filling up with oil after they are at pressure they go silent.

    My S3 used to sound more like a diesel on startup than my 2.5 TDi /ubbthreads/images/graemlins/laugh.gif

    Jon.
     

Share This Page