1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New faults!!!!!!!!!!!!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by acano, May 24, 2010.

  1. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    Hi all, left the house and the car started misfiring.
    stuck it on VCDS which threw up these codes:

    4 Faults Found:

    16804 - Catalyst System: Bank 1: Efficiency Below Threshold

    P0420 -- 001 -- Upper Limit Exceeded

    17771 - Cylinder 3 Ignition Circuit: Short Circuit to Ground

    P1363 -- 001 -- Upper Limit Exceeded

    16697 - Misfire(s) Detected: Reason: Lack of Fuel

    P0313 -- 001 -- Upper Limit Exceeded

    16691 - Cylinder 7 Misfire Detected

    P0307 -- 001 -- Upper Limit Exceeded


    I know what the problems is with the first one (o2 sensor) but what about the rest?

    thanks Tony

    A4 2.0 SE 2001
    #1
  2. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    16804 - Catalyst System: Bank 1: Efficiency Below Threshold

    P0420 -- 001 -- Upper Limit Exceeded

    17771 - Cylinder 3 Ignition Circuit: Short Circuit to Ground

    P1363 -- 001 -- Upper Limit Exceeded

    16697 - Misfire(s) Detected: Reason: Lack of Fuel

    P0313 -- 001 -- Upper Limit Exceeded

    16691 - Cylinder 7 Misfire Detected

    P0307 -- 001 -- Upper Limit Exceeded


    Hi
    i would be more inclined to say the first one is a cat efficiency problem
    cylinder 3 ignition circuit sounds like a coil / ignition problem
    as for a missfire on cylinder 7 thats a good one on a 4 pot

    sort the first 2 out and you may find the others wont come back as a few fault codes are often symptoms and causes of others always go with the first ones that make sence to your symptoms
    have you cleared the codes also to see what returns its always worth a try just incase theres old codes in there that somebody didnt erase after fixing previous faults
    hope this helps
    Paul
    #2
  3. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    I counted out the cat as I only just had it MOT'd and emissions were fine, thought the second one (17771 - Cylinder 3 Ignition Circuit: Short Circuit to Ground, P1363 -- 001 -- Upper Limit Exceeded) may be coil pack but wasn't sure and had no idea about the others.
    I resently checked for fault codes (just before MOT) so it isnt any old codes left on there, so I'll buy new coil packs and see how it goes.

    thanks for the reply Tony
    #3
  4. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    Hi
    cats can still pass the mot but be out of there efficiency as far as the ecu is concerned as its out of its tolerences ,
    ive got a customer who has had a cat efficency fault in his memory for 3 years and its still passing mots
    he says he will change it when it fails the test
    personally the light being on would annoy me also you dont know if any other faults come up as the light is always on
    unless of course theres an obvious symptom such as a missfire which is unmissable
    Paul
    #4
  5. 1wheelonly
    Offline

    1wheelonly cabriolet

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    ive had the same fault (16804 - Catalyst System: Bank 1: Efficiency Below Threshold ) for 2 mot's now, its deffo the cat, not the sensor, i changed the sensor in hope but didnt make any difference
    #5
  6. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    Thanks paul I never thought of that and your right clearing the fault and light for the cat is a pain, but always thought it was the sensor because of passing the emissions test, so looks like a new cat!
    But it'll come after the coil packs now:crying:

    Tony
    #6
  7. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    Oh well new cat it is then!
    thanks Tony
    #7
  8. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    Right maybe someone can tell me why this is, I cleared the fault codes and its running as it was before the fault came, still slightly hesitant but nothing to bad. Would this be the coilpack and if so why would it be ok now? surely if it is faulty it wouldn't reset?
    #8
  9. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    Coil packs can be intermitent and will get worse when hot ,
    you also have plugs and connections that are worth checking ,
    im not saying the coil isnt at fault but sometimes the wiring or connections can be too blame everything is worth checking .
    #9
  10. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    That threw me too, strange huh
    #10
  11. acano
    Offline

    acano Member

    Joined:
    Oct 18, 2009
    Messages:
    108
    Likes Received:
    0
    Well a round trip of 60 miles and all feels fine, however still gonny change them! So would anyone know where the best place to buy replacement coil packs at a resonable price?

    regards Tony
    #11
  12. johnnythepie
    Offline

    johnnythepie Active Member

    Joined:
    Apr 27, 2009
    Messages:
    2,219
    Likes Received:
    68
    you need to pm pjmspeedy
    #12

Share This Page