1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new faults baffle me!

Discussion in 'VCDS (formerly VAG-COM) forum' started by Audiohitch, Oct 31, 2013.

  1. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    Just got my car back after having it been at garage for 4 days sorting the cruise control out which lead to no power steering. however got it back so decided to plug my Brother-in-laws vagcom in and got these strange results:

    Address 17: Instruments
    Controller:
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred


    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller:
    No Faults Found
    or DTCs not supported by controller
    or a communication error occurred

    these did read fine on the 27th such as:

    ddress 17: Instruments
    Controller: 8P0 920 950 S
    Component: KOMBIINSTR. VDO H80 0420
    Coding: 0004413
    Shop #: WSC 01234
    No fault code found.


    -------------------------------------------------------------------------------
    Address 25: Immobilizer
    Controller: 8P0 920 950 S
    Component: KOMBIINSTR. VDO H80 0420
    Coding: 0000000
    Shop #: WSC 00000
    No fault code found.


    Any clues
    #1
  2. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Yeah, no faults found lol.
    #2
  3. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    But the fact it can no longer communicate I think is a problem specially the immobiliser
    #3
  4. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Is it a genuine cable?
    #4
  5. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    No. But has been reading before. Just kinda a co-incidence since coming back after 4 days at a garage who had to reset coding a and basic settings of traction sensors, steering sensors and column module and deactivate cruse control
    #5
  6. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,752
    Likes Received:
    496
    use a proper lead and see what you get
    #6
    NHN likes this.
  7. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    Im taking it to my local garage next week for some bits and pieces to be sorted. It also happens to be a Audi Specialist Revo garage so will ask if they get anything up?
    Im planning on getting VCDs after xmas once the kids presents are out of the way first. NHN are you still a VCDs dealer?
    #7
  8. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Yeap I sure am, but ytf did they disable cruise control, if they cant get that working then use another garage trust me as its a straight forward job for a technician to do overall.
    #8
  9. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    Cruise is not working after having the car for 4 days. I've been stuck at my inlaws as I live 65 miles away from the dealer Garage we got the car from. Inlaws are only 12 miles away.
    #9
  10. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor

    Joined:
    May 25, 2012
    Messages:
    1,764
    Likes Received:
    175
    I have pm'd you, i am in hull tomorrow and can probably sort your issues, or at least diagnose them with the genuine tool.
    #10
  11. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Sounds like they really don't know what they're doing.
    #11
  12. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    I don't think they did. they was only suppose to be changing the cruise control stalk. Looking at the stalk now. it certainly is not a new stalk.
    Im just glad to have my car back.
    #12
  13. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Well if you want the cruise all working 100%, give us a shout, as a sponsor of the site, we fit these systems.
    #13
  14. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep

    Joined:
    Jul 8, 2008
    Messages:
    8,752
    Likes Received:
    496
    did they charge you ?
    #14
  15. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    no they didn't charge me.
    Will let you know if everything else is all hunky dory.
    #15
  16. Audiohitch
    Offline

    Audiohitch Member

    Joined:
    Oct 10, 2013
    Messages:
    30
    Likes Received:
    1
    Okay, update to this. Been to autotechnica at weekend to have a couple of bits sorted and I asked if they could put their VCDS in and had the same result as me.
    Unable to communicate to 'Instruments' & 'Immobiliser'.
    #16
  17. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Well for me if I was looking at your car, I would be testing wiring & maybe plugging a temp cluster in to see if it communicates again.
    #17

Share This Page