1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New fault on site

Discussion in 'Site Support & Announcements' started by voorhees, Mar 13, 2011.

  1. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,906
    Likes Received:
    1,737
    Admin are well aware of the current problem and are working tirelessly to sort this out,thanks for your patience people
     
  2. Advert Guest Advertisement


  3. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A4 Audi A2 saloon Audi Sport Owner Group TDi

    Joined:
    Jan 2, 2003
    Messages:
    3,912
    Likes Received:
    524
    Hi everyone try this for the moment and let me know if anyone comes across anything strange
     
  4. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,275
    Likes Received:
    1,087
    So far so good. :thumbsup:

    :)

    EDIT:=- The mods have pink text in their profile.
     
    #3 ScottD3, Mar 13, 2011
    Last edited: Mar 13, 2011
  5. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,465
    Likes Received:
    635
    didnt get a warning this time
     
  6. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,906
    Likes Received:
    1,737
    thats my personal preference sweetie x

    :p
     

Share This Page