1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New clutch help S3

mike-turbo Dec 23, 2009

  1. mike-turbo

    mike-turbo Member

    109
    5
    18
    right lads ive fitted a new clutch to my audi s3 03 reg 8l i have fitted a new dual mass flywheel, clutch ,master cylinder, feed pipe to slave cylinder and a new slave cylinder the problem i have got is it very hard to get any gears i can get all gears when the engine is off but when i start it its very stiff and can't get reverse.when it goes in gear the clutch pedal bite seems fine do you think its air in the pipe still?as no more air bubbles come out when i bleed it.
     
  2. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,823
    107
    63
    mine was slightly wierd when first fitted... But over the first week, the pedal "came back" and now all it fine,
    When bleeding it did you just let the bubbles surface or push the pedal down with your hand so as to not cover the engine bay and the poor chap checking for bubles in fluid?
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    I found the clutch on the 8L bled better by gravity than by pressure, no sure why!!

    I just pumped it a few times, released the nipple and let the fluid run clear, nipped it up, job done !
     
  4. mike-turbo

    mike-turbo Member

    109
    5
    18
    i've tried both methods pressure and pumping manual.i hope its a air lock and not the clutch.but now when i bleed it its all clear no air bubbles and still very hard to engage gears.
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    In my experience, if it feels and looks right ,it is.

    Any chance the cables need some adjustment/lubrication
     
  6. mike-turbo

    mike-turbo Member

    109
    5
    18
    not sure but all the gears select easy when then engine is off only when engine is started im having problems.
     
  7. Kunit

    Kunit Member

    170
    1
    16
    Did you put the clutch plate in the right way round? If ur sure that's ok then it's air, you need to open the nipple then down on the pedal, lock off nipple and pull pedal back, repeat this process a few times then pump up the pedal to see if it feels any good.
     

Share This Page