1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new a8 owner,cat light on, limp mode.

Discussion in 'A8/S8 forum' started by stamina, May 19, 2007.

  1. stamina
    Offline

    stamina New Member

    Joined:
    May 9, 2007
    Messages:
    3
    Likes Received:
    0
    [May 19, 2007]
    hi guys, i bought 97 a8 4.2 last friday and last night itwent into limp mode, i was driving along and the red temperature gauge came up on dash and then when i stopped at lights it went into limp mode and the cat light came on, have tried disconnecting battery and making sure no waterinthe black box but to no avail,gearbox was very smoooth before and didnt clunk or anything, any ideas?:respekt:
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [May 19, 2007]
    Where do you live, you need someone with VAG-COM to read your fault codes and tell you what is faulty. Its likely to be a sensor of some sort.
    #2
  4. stamina
    Offline

    stamina New Member

    Joined:
    May 9, 2007
    Messages:
    3
    Likes Received:
    0
    [May 19, 2007]
    i live in southfields near wimbledon.thanks.
    #3
  5. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [May 19, 2007]
    Post in the VAG-COM forum and ask if there is anyone in your area with it, there usually is!
    #4

Share This Page