1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new a6 owner close to tears!!

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by fastredz, Jun 2, 2004.

  1. fastredz
    Offline

    fastredz New Member

    Joined:
    Jun 1, 2004
    Messages:
    14
    Likes Received:
    0
    [Jun 2, 2004]
    hi guys

    im new to the audi net forum you will usually find me on 300zx.co.uk forum hence the user name fastredz,

    ok then down to buisness i bought a audi a6 1.8t 98r last week and the rev counter or the spedo dont work at all, im sure the previous owner mensioned a faulty relay?? where are these relays??

    he also mentioned that he earthe the instrument cluster somwhere and now when i remove the key the instruments light up and the tem gauge goes right round to max,

    but when i turn key on the whole dash goes off again!!

    i dont have the driver info system on it

    the imobiliser light works

    and some other lights works as well millage doesont work or the trip meter

    how could i check to see if i can find the fault
    could it realy be a relay or have i bought a lemon DOH!! /ubbthreads/images/graemlins/cry.gif

    any help much appreceated

    dewi
    north wales
    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. Jims5543
    Offline

    Jims5543 New Member

    Joined:
    Mar 14, 2004
    Messages:
    8
    Likes Received:
    0
    [Jun 2, 2004]
    I dont know if this helps but it seems from my experiance with my A-6 that a LOT of electronic systemsn in the A-6 are inter-related. Our Power seat shorted out, disabling the power windows and the interior lights, as well as making the dash go haywire.

    A simple malfunction in these cars seems to throw the entire car into a spin.
    #2
  4. sundeck
    Offline

    sundeck New Member

    Joined:
    Jun 2, 2004
    Messages:
    2
    Likes Received:
    0
    [Jun 2, 2004]
    How did you resolve this problem? as I have something similar
    #3
  5. fastredz
    Offline

    fastredz New Member

    Joined:
    Jun 1, 2004
    Messages:
    14
    Likes Received:
    0
    [Jun 14, 2004]
    well the tears have finally stopped a new instrument panel was fitted and it all works fine now!!

    got a brand new set for £75 bargain audi wanted £450 + vat + fitting ffs
    #4
  6. jgrand
    Offline

    jgrand Member

    Joined:
    Feb 20, 2004
    Messages:
    147
    Likes Received:
    0
    [Jun 16, 2004]
    Did you just remove the original cluster and replace it with the new one? I heard that Audi needed to do something to code the new cluster to the car otherwise it wouldn't start (I'm asking as I might be doing something similar to my S3 soon).
    #5
  7. fastredz
    Offline

    fastredz New Member

    Joined:
    Jun 1, 2004
    Messages:
    14
    Likes Received:
    0
    [Jul 17, 2004]
    car going into garage to have it done next weekend will let you know how i got on,

    and yes i think the imobiliser has something to do with the replacement clocks as my car wont start with the new clocks till the mechanic reprograms the new clocks for me
    #6

Share This Page