1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New A3 S-Line Turbo Charger Linkage Fault at startup

Discussion in 'New A3/S3 (8V Chassis)' started by redhotrobbo, Apr 11, 2013.

  1. JossyB
    Offline

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    [Aug 13, 2013]
    I'm booked in for 27/08/2013 but I'm not going to hold my breath.

    I rang Audi Customer Services last week and lodged a "concern". They took my details and said they would pass them on to a case worker. I was assured that they would call me back and guess what they haven't !.

    This is totally ruining my new car experience. Sounds like a bag of hammers. Seriously considering bailing out of it if things don't progress soon.
    #81
  2. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 13, 2013]
    I know how you feel, it's the inconvenience to the customer when appointments are cancelled that is most infuriating for me. I don't think the stock/parts system makes it clear to dealers that the part is on back-order, or that there are potentially long delays. I don't understand how this simple part is taking SO LONG to be manufactured and distributed, surely Audi's supply chain is better than this...
    #82
  3. costas.sigma
    Offline

    costas.sigma New Member

    Joined:
    Jul 19, 2013
    Messages:
    5
    Likes Received:
    4
    [Aug 13, 2013]
    Hello all,

    Reading the above comments, make me I guess one the luckiest ones who have had the clip replaced fairly quickly by my local Audi dealership in Newcastle. If you wish to speed things up I guess you need to ring Audi in Ingolstadt and complain about the poor customer service from Audi UK.

    alternatively you may wish to order the part directly from the links below, the bloody thing cost just over a tenner!!

    Audi Original Teile online bestellen www.online-teile.com/audi - 04E145220 Klammer Audi Original Ersatzteile Online kaufen

    https://www.hcsale.com/shop/04E145220

    by the way I've done some 600 miles since the repair and there is no signs of the annoying rattle.:)!!!
    #83
  4. Pganders
    Offline

    Pganders Member

    Joined:
    Feb 14, 2013
    Messages:
    46
    Likes Received:
    7
    [Aug 17, 2013]
    I see that the guys from What Car are starting to get a bit "rattled" over the delays from this weeks latest update (pardon the pun).

    Theyre also lashing lots of praise on the S line diesel which some of you still to make a decision might find useful.
    #84
  5. Daveotto
    Offline

    Daveotto Well-Known Member

    Joined:
    Mar 5, 2013
    Messages:
    928
    Likes Received:
    390
    [Aug 17, 2013]
    That's just notched up the anticipation meter over 100%......only 15 days until I get mine.
    #85
  6. RossR
    Offline

    RossR Active Member

    Joined:
    Apr 27, 2013
    Messages:
    490
    Likes Received:
    119
    [Aug 17, 2013]
    Unfortunately they aren't clear on which of the 3 suspension setups it's got. He didn't even realize it was an S Line until he got to the car park.
    #86
  7. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 21, 2013]
    I thought this day would never come.....

    Dealer just called to say my clip has arrived!!! Car is booked in for Friday :) :)
    #87
  8. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,547
    Likes Received:
    729
    [Aug 21, 2013]
    If they just ticked the S-Line box, it'll be a sport setup, which is the default I think - you have to 'Opt In' to s-line suspension (or opt-out back to SE)
    #88
  9. First Ever Audi
    Offline

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    255
    Likes Received:
    70
    [Aug 21, 2013]
    Good news MJ ! I've waited 5 weeks for the call and when i chased up the Dealer, they asked me to take the car in to "expedite" the repair...not sure why as i thought it was just a case of waiting for the clip??
    #89
  10. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 21, 2013]
    I'm not sure why they would have made you come in either? Maybe they wanted to hear how bad it was and then escalate the part request with Audi?
    #90
  11. JossyB
    Offline

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    [Aug 21, 2013]
    Yep, I've had the call this morning - clip has arrived !. Booked in for next Tuesday - here's hoping !. :)
    #91
  12. First Ever Audi
    Offline

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    255
    Likes Received:
    70
    [Aug 21, 2013]
    Could well be the reason.....anyone have any diagrams of the offending waste gate? Curious to see for the fault for myself?
    #92
  13. First Ever Audi
    Offline

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    255
    Likes Received:
    70
    [Aug 21, 2013]
    Reading the VW and Seat forums today, there are hundreds waiting for the infamous clip !
    #93
  14. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 21, 2013]
    I will see if I can get a photo of the part on Friday, can't promise tho as it depends how flexible the dealer is.
    #94
    First Ever Audi likes this.
  15. B7000
    Offline

    B7000 Member

    Joined:
    Mar 26, 2013
    Messages:
    54
    Likes Received:
    32
    [Aug 21, 2013]
    Turbo at the back of the engine at the highest point, between engine and bulkhead, wastegate actuator valve sits on top of the turbo and is easy to see, it has a rod about 5m/m diam coming out of it and is attached to the wastgate lever with the offending clip. Assume that the new clip tightens up the joint.
    BEWARE THE TURBO WILL BE VERY VERY HOT IF THE ENGINE AS JUST BEEN RUNNING !!!!!
    #95
    First Ever Audi likes this.
  16. Tom75
    Offline

    Tom75 Member

    Joined:
    Aug 14, 2013
    Messages:
    89
    Likes Received:
    12
    [Aug 22, 2013]
    Hi all,

    after reading this thread I can understand that this must be really irritating for the ones who have or had this rattle problem.

    Has this problem only be noticed on 1.4 TFSI or also on 1.8 TFSI quattro? If not, does anyone know why the 1.4 has it and not the other models.... do the other models have this clamp installed already?

    Regards,
    Tom
    #96
  17. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 22, 2013]
    In the 9 months that this problem has been around I've not heard of any other engines suffering from this, so I'm assuming other engines use different turbos.
    #97
  18. Tom75
    Offline

    Tom75 Member

    Joined:
    Aug 14, 2013
    Messages:
    89
    Likes Received:
    12
    [Aug 22, 2013]
    Ok, thanks and good luck with yours.

    Regards,
    Tom
    #98
  19. constvoid
    Offline

    constvoid Active Member

    Joined:
    Apr 5, 2013
    Messages:
    114
    Likes Received:
    29
    [Aug 22, 2013]
    In the German form thread linked to near the beginning of this one there are some people saying they have the problem with the 1.8, but (as far as I can make out with Google Translate) there doesn't appear to be any acknowledgement from Audi that the problem exists on that engine as the linkages are apparently different.
    #99
  20. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 22, 2013]
    I attempted to take some photos of the offending actuator rod today so that we can do a before/after comparison post repair tomorrow. I'm fairly confident I've found the correct part (thanks B7000), it even has the tell tale rattle when you wiggle it. Looking from the top of the engine bay, the turbo is right at the back:

    IMAG0056.jpg

    You can just see what looks like the actuator rod running horizontally across the back of the engine:

    IMAG0053.jpg

    Now looking from the back of the engine bay towards the front of the car you can see the rod more clearly (with yellow and orange markers on it)

    IMAG0055.jpg

    Apologies for the blurry photos, I only had my phone to hand. Provided I have photographed the correct part then it'll be interesting to see what changes tomorrow.
  21. First Ever Audi
    Offline

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    255
    Likes Received:
    70
    [Aug 22, 2013]

    Thank you Sir, that's exactly what i was after...just out of curiosity of course :) So considering all of the facts, the "rattle" is most likely caused by the actuator rod itself, having too much room in its housing? As long as there is no possibility of damage, which i guess there isn't when you look at these pics...........(i hope!)
  22. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 22, 2013]
    Yeah, i'm hoping someone can confirm that is the correct part. If so then I can't see it doing any damage, it just has a fractionally small amount of play in it (probably less than 1mm).
    First Ever Audi likes this.
  23. betaspin
    Offline

    betaspin New Member

    Joined:
    Mar 12, 2013
    Messages:
    15
    Likes Received:
    8
    [Aug 22, 2013]
  24. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 22, 2013]
    I was close then! So it looks like the new clip isn't on the rod, it's on the lever pivot mechanism.
    First Ever Audi likes this.
  25. B7000
    Offline

    B7000 Member

    Joined:
    Mar 26, 2013
    Messages:
    54
    Likes Received:
    32
    [Aug 22, 2013]
    Yes it clamps the rod to the wasegate lever, your third picture shows the actuator rod well. The old clip is just an "E" clip, the new clip looks as though it puts pressure on the pivot pin to stop the rattle. No damage will be caused by the rattle just annoying for the sake of a clip costing a few pounds. Audi had this proplem with the Mk1 TT & 1.8T cars when they were first introduced.
    Schizophonic and mjcourtney like this.
  26. First Ever Audi
    Offline

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    255
    Likes Received:
    70
    [Aug 23, 2013]
    thanks for the quality info
  27. xrkt77
    Offline

    xrkt77 Member

    Joined:
    Apr 26, 2013
    Messages:
    33
    Likes Received:
    3
    [Aug 23, 2013]
    That entry has now mysteriously disappeared from their weekly updates. I wonder after recommending everyone to remove sports suspension to normal they now believe sports suspension drives fine ?
  28. RossR
    Offline

    RossR Active Member

    Joined:
    Apr 27, 2013
    Messages:
    490
    Likes Received:
    119
    [Aug 23, 2013]
    Interresting. I'm pretty sure he's reading this thread - "I hear encouraging news from the depths of an Audi A3 owners forum".

    Hi John :)
  29. Pganders
    Offline

    Pganders Member

    Joined:
    Feb 14, 2013
    Messages:
    46
    Likes Received:
    7
    [Aug 23, 2013]
    Back to the Linkage rattle, I see from What Cars update this week that they have now got Audi America involved following a tweet!!

    I suppose it all helps.
  30. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 23, 2013]
    Well I'm currently sat in the dealers enjoying a complimentary cup of coffee whilst they fit the clip. I feel like I'm waiting for the results of some surgical operation, but I have confidence it'll fix the issue gauging from what others have said on here.

    The 'book' time to fit the clip is apparently less than 15 minutes, but this is the first one this dealer has done so they've asked me to be understanding if it takes a little longer.... Hey, I've waited 18 weeks, what's 30 minutes more?!
  31. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,547
    Likes Received:
    729
    [Aug 23, 2013]
    Also I imagine they have to wait a while for it to cool down first!
  32. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 23, 2013]
    Not happy. It's had the clip fixed, and whilst the noise has gone under gentle acceleration it is still very clear under medium to hard acceleration. It's constant at 2,300rpm.

    I'm going to drive it over the weekend and see whether it 'beds in', but otherwise I'm going back on Tuesday to let them know it isn't fixed.

    Just letting it cool down and then I'll snap some photos to compare it to the earlier ones here to make sure it's been fitted correctly.
    Schizophonic likes this.
  33. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 23, 2013]
    Well I've looked at the clip and the linkage, there still seems to be the same amount of play in it, but the clip is the same as the photo above.

    The clip seems quite a loose fit so I guess there is a possibility it hasn't been quite pushed on firmly enough, but I couldn't fathom out how it pushed on tighter.

    Attached Files:

  34. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,547
    Likes Received:
    729
    [Aug 23, 2013]
    It's the 'in and out' movement by the looks of it that the clip is supposed to restrict, so pushing it on further probably won't make much difference. Perhaps the 'bumps' in the clip need to be extended outwards a bit but that would be quite tricky, or maybe the rod in yours is looser than the average one.
  35. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 23, 2013]
    Or maybe my clip was squashed in the post lol. I agree, the clip appears to restrict the in/out movement of the lever.
  36. Gazzz
    Offline

    Gazzz Member

    Joined:
    Apr 8, 2010
    Messages:
    157
    Likes Received:
    11
    [Aug 23, 2013]
    From the yellow marks (which I assume are supposed to line up), it looks like they've moved the retaining clip in order to install it. Looking at the 'new' clip in the pics above, it doesn't look to me like that would be necessary - it should just slide in. Does anybody know what the actual fitting procedure is?
  37. cemerson
    Offline

    cemerson Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    3,547
    Likes Received:
    729
    [Aug 23, 2013]
    There is a tab on the right hand side that looks like you'd have to bend around the joint to get the clip in. Given the abuse it likely gets during use I would imagine being in the post wouldn't do a lot to it!
  38. B7000
    Offline

    B7000 Member

    Joined:
    Mar 26, 2013
    Messages:
    54
    Likes Received:
    32
    [Aug 23, 2013]
    Looking at your photo it appears that it is an additional clip pushed sideways on to the wastegate lever, this as you say is to take up in and out movement of the lever. The clip will not have been damaged in the post as this will be made of hardened spring steel, also looking at your photo I donot think you will be able to push any further on. I have my doubts if this will in fact be a permanent fix, the clip will weaken being in contact with the redhot turbine housing and so become loose again, plus I would think that the clip will eventualy wear away the housing and also make it loose again.
    The cause of the rattle and problems with the first TT & 1.8T actuators was caused by vibration frequencies of the actuator rod and was eventualy cured by fitting a weighted collar around the rod to alter its frequency.
    Last edited: Aug 23, 2013
  39. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,086
    Likes Received:
    245
    [Aug 23, 2013]
    Agreed, the clip doesn't feel like its really built to last. If I flex the whole lever and actuator rod then the only metallic noise and movement comes from the rod itself shifting left/right fractionally, and not the from - now clipped - lever pivot.

    As you say, maybe this is the real culprit.....
  40. B7000
    Offline

    B7000 Member

    Joined:
    Mar 26, 2013
    Messages:
    54
    Likes Received:
    32
    [Aug 23, 2013]
    I also doubt that all the turbos will have the same clearance between the lever and housing therefore it will work better on some cars than others.

Share This Page