1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New A3 S-Line Turbo Charger Linkage Fault at startup

Discussion in 'New A3/S3 (8V Chassis)' started by redhotrobbo, Apr 11, 2013.

  1. redhotrobbo
    Offline

    redhotrobbo New Member

    Joined:
    Apr 11, 2013
    Messages:
    3
    Likes Received:
    0
    [Apr 11, 2013]
    Hi All,

    I purchased the new A3 S-Line back in Oct 12 and after about 500 miles it started to make a noise on startup (only after it had been left standing overnight or for at least 6 hours. It has been back to the Audi garage twice now and they still have not resolved it, however they came back to me last week to say they have identified the noise and state it is the turbo charger linkage, currently they are working on a 'fix' for this and apparently my car is not the only one with this issue.

    So my question is, does anyone else have this fault on their new A3 and have you had any resolve ?

    Also does this noise sound like an issue with the linkage or are they just giving me the run-around ?

    I have uploaded the noise to sound cloud (link below) for people to have a listen, any comments or advice would be appreciated.

    Thanks

    New A3 S-Line Turbo Charger Linkage Fault at startup by Redhotrobbo on SoundCloud - Hear the world’s sounds
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. Chelmersteve
    Offline

    Chelmersteve Member

    Joined:
    Jan 14, 2013
    Messages:
    111
    Likes Received:
    6
    [Apr 11, 2013]
    Which engine is it on?
    #2
  4. redhotrobbo
    Offline

    redhotrobbo New Member

    Joined:
    Apr 11, 2013
    Messages:
    3
    Likes Received:
    0
    [Apr 11, 2013]
    Hi its a 1395cc petrol manual.​
    #3
  5. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [Apr 11, 2013]
    I have a similar issue, light throttle around 1,500 to 2,000 revs rattle from turbo linkage, advised the same, Audi are aware of an issue developing and are working on a solution, dealer calls me to assure me they haven't forgot me and are still awaiting a solution,
    #4
  6. redhotrobbo
    Offline

    redhotrobbo New Member

    Joined:
    Apr 11, 2013
    Messages:
    3
    Likes Received:
    0
    [Apr 12, 2013]
    Im not convinced with what they are saying, it only happens after it has been left for a period of time, it sounds terrible. 'Audi Steve' is your noise similar to mine ? Im convinced it must be doing some sort of damage over time.
    #5
  7. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [Apr 12, 2013]
    I get a rattle between 2k and 3k RPM from the engine when under load on my 1.4 which I will be asking the dealer to take a look at soon. Interestingly this same rattle was present on both demonstrators I borrowed last year. Doesn't sound quite like your sound clip above, and it does it all the time as oposed to only on start up.
    #6
  8. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [Apr 24, 2013]
    Just had a call from the dealer who has been looking at the rattle on my A3 (see post above). They have confirmed this is indeed the turbo linkage, and that there is still no fix from Audi at present. They are aware of this issue and are expecting a fix imminently. So for now I have to put up with it :(
    #7
  9. hittchy
    Offline

    hittchy Member

    Joined:
    May 23, 2008
    Messages:
    557
    Likes Received:
    73
    [Apr 24, 2013]
    See..... you should have bought an oil burner. You wouldn't hear it above the permanent diesel rattle!:jester:
    #8
    mjcourtney likes this.
  10. s33nyboy12
    Offline

    s33nyboy12 Well-Known Member

    Joined:
    May 14, 2012
    Messages:
    1,435
    Likes Received:
    176
    [Apr 24, 2013]
    yeh weasel power all the way !!!! Mine gets delivered on Friday...... :)

    Sean
    #9
  11. B7000
    Offline

    B7000 Member

    Joined:
    Mar 26, 2013
    Messages:
    54
    Likes Received:
    32
    [Apr 25, 2013]
    Audi had this problem when 1.8T was first introduced with ko3 turbos, actuator linkage vibrating and eventualy breaking. Cured by altering frequency of the linkage this was done by fitting heavy collar (weight) around the actuator rod.
    #10
  12. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [Apr 25, 2013]
    Spoke with a friend in the know today, Audi have fitted a repair kit to a test vehicle with this issue and it has cured it, they are looking to release the tpi and repair kit very soon
    #11
  13. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [Apr 25, 2013]
    That's good to know! Thanks :)

    It is interesting how the rattle was evident on two 1.4tfsi demonstrators I tried in December, so I think this problem has been around for approx 6 months already.

    Just out of curiosity, what is a turbo linkage?
    #12
  14. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [Apr 26, 2013]
    The turbo linkage is a the connecting part between the turbo waste gate and the actuator, it is normally adjustable and I would this it is this adjustable part that is rattling.
    I have had my A3 5 months and 2 weeks, it was one of the 1st S lines in the country and has been present since day 1
    #13
  15. Stereo
    Offline

    Stereo New Member

    Joined:
    Feb 5, 2013
    Messages:
    1
    Likes Received:
    0
    [May 21, 2013]
    Hi Redhotrobbo, Hows the situation now? did they repair it?
    #14
  16. cbope
    Offline

    cbope Member

    Joined:
    May 21, 2013
    Messages:
    30
    Likes Received:
    2
    [May 21, 2013]
    I have a 3-week old SB with 1.4 TFSI and it has the turbo linkage rattle between 2000 and 3000 rpm. I first noticed it when driving at low speeds with the windows down a week after pickup. I have a short list of a few items that need to be taken care of by the dealer, but I'll wait until it looks like this is properly fixed before taking mine in for the fix.
    #15
  17. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [May 21, 2013]
    I spoke to Audi UK about getting an update on the Turbo issue today, they have promised to ring me back within 48 hours. I will let you know if there is anything to report, but I suspect we're still waiting for the fix. It's the only dissapointment on my otherwise fantastic car.
    #16
  18. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [May 29, 2013]
    True to their word; Audi rang me back last week, and again today. They have contacted the factory who confirmed the fix still isn't available. They are 'hopeful' to have it ready by the end of this quarter (which I assume is end of June). There's no risk of further damage to the car or engine, and they can only apologise for the delay in getting it fixed.

    This has to be the first time a car company has called me back, so they get 10/10 for communication. I guess we just sit back and wait now. :tumble:
    #17
  19. JVA
    Offline

    JVA New Member

    Joined:
    Apr 11, 2013
    Messages:
    4
    Likes Received:
    1
    [May 29, 2013]
    That's odd as I've seen the issue on a German forum and I believe two people have had a fix at their dealership. Fix consisted of adding a clamp and as far I've seen there, the clamp was a new item from Audi to fix the rattling. Need to find the thread there.

    Btw. I'm new here :) Awaiting an S-line Sportback with options in Daytona grey :) Crazy long wait though, ordered on jan 25 and only got build date confirmed last week for week 23.
    #18
  20. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [May 29, 2013]
    Welcome to the forum JVA - bet you're excited about your new A3!

    A link to the german forum would be great if you can find it. I suspect Audi will say that the fix has not been released in the UK yet, maybe the Germans are the guinea pigs for the repair ;)
    #19
  21. JVA
    Offline

    JVA New Member

    Joined:
    Apr 11, 2013
    Messages:
    4
    Likes Received:
    1
    [May 29, 2013]
    Yes, though the long wait is a bit of a party pooper. As expected delivery would be week 22, two weeks ago I contacted my dealer and was told it would be delayed, week 22 would be production. Then the week after, I got mail from the dealer telling me production is now week 23 and delivery 25. It ruins the excitement quite a bit, but hopefully the car will make up for it :)

    Anyway here's the link from the German forum,

    "Rasselgeräusche" beim 1.4 TFSI Seite 3 : OK. Da steht dann, dass ich nicht betroffen bin. Bin es aber. ...

    Hey zusammen,ich hatte das gleiche Problem bei meinem.
    Bei mir war es die WastegateStange die zu viel Spiel hatte und ab normaler Beschleunigung, ca. 2000U, das Rasseln angefangen hat. Es wurde eine kleine Klammer verbaut, die die Regelstange fixiert und das Geräusch ist komplett weg. Die Klammer kostet so um die 20,- Euro. Wird direkt von AUDI an den Händler verschickt und auf Garantie eingebaut.
    #20
  22. JVA
    Offline

    JVA New Member

    Joined:
    Apr 11, 2013
    Messages:
    4
    Likes Received:
    1
    [May 29, 2013]
    Yes, the long wait is a bit of a party pooper though. At first delivery was expected in week 22, gave my dealer a phone call two weeks ago and was told it would be delayed. Production would be in week 22 and delivery 24. Then got mail last week and was told production to be confirmed week 23 and delivery week 25. Ruins the excitement quite a bit, but hopefully the car will make up for it :) First Audi after a list of BMW's with a MKV Golf GTI somewhere in between.

    Anyway here's the thread,

    "Rasselgeräusche" beim 1.4 TFSI Seite 2 : Ich habe ebenfalls einen Brief an die Kundenbetreuung geschrie...

    Ich würde direkt beim Händler anfragen. Gilt auch für die Klammer der Wastegatestange. Mein Händler kannte eine solche klammer vorher garnicht. Die haben laut Anleitung, die mitgeliefert wurde, eingebaut.

    ich habe meinen A3 1.4T heute beim [​IMG] vorbeigebracht und dem Servicemitarbeiter das ganze demonstriert. In den TPI hat er dann eine bebilderte Reparaturanleitung für genau diese Klammer der Wastegatestange gefunden.

    Es scheint also schon bekannt und Dokumentiert zu sein.
    (Leider konnte ich keine TPI Nummer ausmachen. Ganz oben in der Kopfleiste stand etwas wie MIS2 oder MI52 falls das etwas bedeuten sollte.)


    #21
    mjcourtney likes this.
  23. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [May 29, 2013]
    Just to update all, the new repair kit has now been released by Audi AG and the TPI updated to version 2 stating what is needed for the repair ect, As expected though, part is currently on back order due to being a brand new addition to the parts catalogue and in quite high demand
    #22
  24. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [May 29, 2013]
    Bit miffed as to why they told me there was no news today then.....:confused:
    #23
  25. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [May 29, 2013]
    Was that customer services?, to be fair they don't have a clue on technical issues, they normally ring dealers to ask there advise
    #24
  26. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [May 29, 2013]
    Yeah it was, but they said they spoke to the 'factory'. Hmmmm not so sure they did now!

    Anyway, I won't let that detract from the good news that the fix is out. I shall speak to the dealer on Friday about that :)
    #25
  27. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [May 30, 2013]
    I will check today and see if I can't get the part number of the kit
    #26
    mjcourtney likes this.
  28. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [May 31, 2013]
    Steve you were so right, I just checked with the dealer who said Audi UK rang them and didn't have a clue about any of the turbo issues. They couldn't even find the technical bulletins!

    The dealer said they are always advising customer services on issues like this! :banghead:

    Anyway, they are going to check their system again today to see if there are any parts available. If they don't find anything a part number would be great if you have the time to dig it out :)
    #27
  29. JVA
    Offline

    JVA New Member

    Joined:
    Apr 11, 2013
    Messages:
    4
    Likes Received:
    1
    [May 31, 2013]
    Some dealers...but good to see there is a fix.

    Btw. double post by me lol, lost the first post as I didn't see it waiting for approval and typed a new one.
    #28
  30. Audi Steve
    Offline

    Audi Steve Member

    Joined:
    Mar 9, 2013
    Messages:
    54
    Likes Received:
    7
    [Jun 3, 2013]
    As promised repair kit with part number 04E 145 220 will be released late July for uk dealers to order
    #29
  31. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [Jun 3, 2013]
    You're a star, thanks!

    A few more months to wait til they can sort it out then. But at least I know its coming :)
    #30
  32. JossyB
    Offline

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    [Jun 6, 2013]
    Same problem here too. 1.4 TFSI with metallic rattle at around 2000-3000 rpm. Just heard it with the window down - sounds awful. Spoke to dealer who advised to bring it in and get it checked. Mentioned the apprarent issue and they were'nt aware of it !
    #31
  33. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [Jun 6, 2013]
    Chalk another one on the board then. Your dealer should find the note from the factory in the Technical Bulletin, mine did. It's just the availability of the parts that we are all waiting on in the UK. In the mean time the remedy is to crank the volume up on the radio and sing loudly....
    #32
  34. glamic26
    Offline

    glamic26 New Member

    Joined:
    May 17, 2013
    Messages:
    20
    Likes Received:
    6
    [Jun 14, 2013]
    I have mixed feelings about finding this thread. There I was blissfully (or ignorantly) driving around in my three week old A3 Sportback 1.4 TFSI unaware of any issues, potential or real. I come across this thread and duly decide to start the car with the door open and radio off. And what do you know, I get a noise near exactly the same as in redhotrobbo's sound clip when starting the engine after a few hours rest and also as described by mjcourtney between 2K and 3K revs! Damn! Better get myself down to the dealership/service centre and make sure they order me the parts as soon as they are available to the UK.
    Last edited: Jun 14, 2013
    #33
  35. glamic26
    Offline

    glamic26 New Member

    Joined:
    May 17, 2013
    Messages:
    20
    Likes Received:
    6
    [Jun 24, 2013]
    Just to let you know I contacted my dealer with regards to this fault on my car and the service centre called me back and said that from my description and sound clip it sounds like a different issue to them. He said they had found a technical bulletin to say the sound at startup (from cold or standing start) was an issue with the cam shaft! So different from the turbo linkage being quoted in most places. But even weirder is that he said that there is no part required and it can be fixed with a 45min software update!!

    It is going in on Thursday morning for the software update so will let you guys know if it sorts it and get a technical bulletin number from them if it does. I'll be making sure they give it a test run to make sure the rattle between 2000-3000rpm if also solved which he said it would be.
    #34
  36. costas.sigma
    Offline

    costas.sigma New Member

    Joined:
    Jul 19, 2013
    Messages:
    5
    Likes Received:
    4
    [Jul 19, 2013]
    happy days guys, Audi UK called me this morning to say that the part has now arrived. Appointment arranged with Audi Tyneside to replace the faulty clip (turbo linkage)

    Stay tuned, once fixed I will post an update!!!
    #35
  37. mjcourtney
    Offline

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,126
    Likes Received:
    262
    [Jul 20, 2013]
    Keep us updated, my dealer told me two days ago there were no repair kits in the country...... Wish they'd get their facts straight.
    #36
  38. glamic26
    Offline

    glamic26 New Member

    Joined:
    May 17, 2013
    Messages:
    20
    Likes Received:
    6
    [Jul 22, 2013]
    Sorry I didn't update this earlier I have been in the Peak District for a week. I had a call from my service centre just before I left last Monday to say the part was now in stock and so he could book me in. Because I was away for a week it is due to go in tomorrow evening and be worked on on Wednesday and they are providing me with a 'loan' car. Will let you know how it goes.
    #37
  39. Schizophonic
    Online

    Schizophonic Active Member

    Joined:
    Jul 8, 2013
    Messages:
    379
    Likes Received:
    54
    [Jul 22, 2013]
    been on this forum and reading up, noticed my 1.4 had the rattle between the 2-3k. Need to ring my dealership with details.
    #38
  40. Coxy234
    Offline

    Coxy234 Member

    Joined:
    Apr 23, 2013
    Messages:
    71
    Likes Received:
    23
    [Jul 22, 2013]
    When was your car built Schizophonic?

    I hope they fix it before mine is built :ermm:
    #39
  41. JossyB
    Offline

    JossyB Member

    Joined:
    Feb 28, 2013
    Messages:
    58
    Likes Received:
    9
    [Jul 22, 2013]
    Surprise, surprise !. Got the call today, can we cancel your appt on Thursday. The required clip is on back order and will take about 2 weeks to arrive from Germany. Booked in for August now. Audi Teeside so the same group as Tyneside. I'll be interested to see if they source the elusive clip !. :banghead:
    #40

Share This Page