1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New 3sdm's but they don't fit.

Jkevs Mar 28, 2014

  1. Jkevs

    Jkevs Member

    100
    13
    18
    Hi all,

    I've bought some new 3sdm 0.01's. Gone to fit them today but they don't sit properly on the hub. All bolts line up but they don't sit on the hub. They are the same size width and et as my standard. They have provided red rings to go with them but they don't fit the hub nor inside the wheel also new bolts but they are too long. Any advice would be greatly appreciated. They were bought from demon tweeks.
     
  2. a6_chris

    a6_chris Well-Known Member

    1,883
    160
    63
    They've probably supplied the older 57.1mm bore size and you need 66.6mm bore size for the 8K.
     
  3. WOLF

    WOLF Well-Known Member

    1,201
    270
    83
    Yeh probably wrong spigots as chris says.
     
  4. Jkevs

    Jkevs Member

    100
    13
    18
    The ones I have say 73.1 mm on them. I guessed they were simply the wrong ones just thought I'd get an opinion from on here. Thanks though guys. Going to ring them up tomorrow to sort it out
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    Replacement spigots will do it.
     
  6. Jkevs

    Jkevs Member

    100
    13
    18
    I'm going to get in touch with them tomorrow and hopefully can be sorted ASAP, dying to get them on now :)
     
  7. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    how much do demon charge for the wheels also what size
    and as above you just need the correct spigots
     

Share This Page