1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help SENSOR warning on display

Discussion in 'A3/S3 Forum (8L Chassis)' started by kachnak, Feb 20, 2012.

  1. kachnak
    Offline

    kachnak Member

    Joined:
    Nov 5, 2009
    Messages:
    118
    Likes Received:
    38
    Hello, anybody know what does this warning mean?
    What can be wrong?
    Thank you.
    [​IMG]
    #1
  2. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,295
    Likes Received:
    969
    is it not in your owners manual? Does it say the word "sensor"?
    #2
  3. AGU-TURBO
    Offline

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    4
    Engine oil sensor faulty
    #3
  4. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,925
    Likes Received:
    1,558
    Looks like low oil pressure to me, if the DIS is displaying this in RED and beeping, then I would try and not use the car!!
    #4
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    This.

    Sensors dead or unplugged or the wiring is damaged.
    #5
  6. AGU-TURBO
    Offline

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    4
  7. kachnak
    Offline

    kachnak Member

    Joined:
    Nov 5, 2009
    Messages:
    118
    Likes Received:
    38
    I have Italian manual and google cannot translate it correct.
    Thank you.
    So i check the wiring to this sensor.
    #7
  8. Danio
    Offline

    Danio AUDI-MANIACS.COM

    Joined:
    Aug 5, 2011
    Messages:
    187
    Likes Received:
    16
    If it's flashing in yellow then that is the sensor on your sump, but if it is red then there is no pressure. Also you may run low on oil.
    #8
  9. kachnak
    Offline

    kachnak Member

    Joined:
    Nov 5, 2009
    Messages:
    118
    Likes Received:
    38
    It was not bad sensor, but low oil level.. 5mm under minimum.
    #9
  10. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    heh, so it was PEBKAC then!
    #10
  11. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    My low oil sensor has NEVER shown on the dash? Even when there has been almost no oil on the dip stick, any way of checking the sensor ?

    I had the red oil can of death last year, happily I didn't suffer engine failure and replaced the pick up pipe that was the cause as it was chocked with sludge.
    #11
  12. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    Next time you do an oil change, flick the ignition on once you've drained the sump and see if it gives you a warning?
    #12
  13. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    Wish I'd thought of that when replacing the pick up pipe lol
    #13

Share This Page