1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help quick PLEASE!

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by connasm, Nov 25, 2013.

  1. connasm
    Offline

    connasm New Member

    Joined:
    Oct 31, 2013
    Messages:
    8
    Likes Received:
    0
    [Nov 25, 2013]
    I have a 05 A4 2.0 TDI.

    The problem is it's hard starting when its warm, and only when it's warm. It will turn over 5 or 6 times at least. And when it does, the bremse light will flash 3 times and go off!

    I have the car two months and it's being doing it since the start. I bought it off a garage, I got warranty with it but its up in two weeks time. I had it in with them twice, They changed the coolant sensor and they checked the starter and there was nothing wrong with it.

    I was just wondering what other avenues there could be to solve this problem as I want it to be fixed.

    Also, is my warranty still worth anything after it runs out even though they haven't fixed it during my warranty, will they still have to fix it.

    Any help would be greatly appreciated! :)
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. sidibear
    Offline

    sidibear Looking for Zombies !! Staff Member Moderator

    Joined:
    Nov 5, 2008
    Messages:
    2,056
    Likes Received:
    442
    [Nov 25, 2013]
    Did you change your coolant temp sensor as per the advice in the last thread you started?
    #2
  4. JimmyH
    Offline

    JimmyH Member

    Joined:
    Oct 8, 2013
    Messages:
    244
    Likes Received:
    44
    [Nov 25, 2013]
    If the issue was raised during the warranty period and there is still the same problem outside the warranty period they are obliged to fix it.
    #3
  5. connasm
    Offline

    connasm New Member

    Joined:
    Oct 31, 2013
    Messages:
    8
    Likes Received:
    0
    [Nov 26, 2013]
    Well the coolant temperature sensor was changed by the garage so I presume it was done right. On my last thread you said about the breather hole on the filler cap being blocked, would this just be a problem when it is warm? Really want to get this sorted, wish it was just something simple!

    #4

Share This Page