1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help identifying strange AC Noise *Video Included*

Discussion in 'Air Conditioning' started by tbcuprat, Mar 6, 2012.

  1. tbcuprat
    Offline

    tbcuprat Member

    Joined:
    May 23, 2006
    Messages:
    45
    Likes Received:
    0
    [Mar 6, 2012]
    Recently had all sorts of issues with my AC.

    After a re-gas and chasing an non existent sensor I have now developed strange AC behavior.

    Seems that on occasions the econ light comes on. When it's off and the AC is running a sound of gas running through the pipework can be heard whilst on low fan setting.

    I have attached a video and press the econ button mid way which stops the noise, byt once the AC is started again the noise starts up again.

    Here's the vid let me know what you think.

    Audi A3 8P Aircon Problem - YouTube
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. willowsdad
    Offline

    willowsdad Sideways

    Joined:
    Oct 27, 2011
    Messages:
    1,022
    Likes Received:
    24
    [Mar 6, 2012]
    Have you had the compressor checked? That is a hell of a racket. I don't really do car ac, but as far as i'm aware the compressor runs constantly until you push the economy button. Surely a full diagnostic would show up the cause.
    #2
  4. tbcuprat
    Offline

    tbcuprat Member

    Joined:
    May 23, 2006
    Messages:
    45
    Likes Received:
    0
    [Mar 6, 2012]
    No error codes or anything

    Just cabin noise only. Compressor sounds fine.
    #3
  5. willowsdad
    Offline

    willowsdad Sideways

    Joined:
    Oct 27, 2011
    Messages:
    1,022
    Likes Received:
    24
    [Mar 6, 2012]
    It sounds like refrigerant flow but 10x louder. I'll show the video to the lads at work tonight, and see if they've got any ideas.
    #4
  6. tbcuprat
    Offline

    tbcuprat Member

    Joined:
    May 23, 2006
    Messages:
    45
    Likes Received:
    0
    [Mar 6, 2012]
    Your a star!
    #5
  7. willowsdad
    Offline

    willowsdad Sideways

    Joined:
    Oct 27, 2011
    Messages:
    1,022
    Likes Received:
    24
    [Mar 7, 2012]
    Had a chat with the other engineers tonight and this isn't something any of them have come across before either. The only logical thing we could think of would be possibly a sticky solonoid valve which is stuck partially closed. This could cause the noise as the refrigerant forces its way through, but wouldn't give a fault because it's not completely shot. I'd suggest running the ac at full heating for a few minutes and then switching to full cooling to try and get the valve moving again. Sorry I couldn't be of more help, but please post up how you get on.
    #6
  8. tbcuprat
    Offline

    tbcuprat Member

    Joined:
    May 23, 2006
    Messages:
    45
    Likes Received:
    0
    [Mar 7, 2012]
    Thanks for the advice. I will post up when I have some info.
    Would any of the "output tests" in VCDS help with opening and closing the solenoid?
    #7
  9. APAutomotive
    Offline

    APAutomotive Shark Performance Shropshire

    Joined:
    Mar 7, 2012
    Messages:
    81
    Likes Received:
    3
    [Mar 7, 2012]
    does the aircon function properly?
    are there any smells?

    was the aircon vacuumed properly when you had it regassed?
    #8
  10. tbcuprat
    Offline

    tbcuprat Member

    Joined:
    May 23, 2006
    Messages:
    45
    Likes Received:
    0
    [Mar 7, 2012]
    The aircon does function properly although now and then the econ light will pop back on.
    There seems to be no pattern to it either functioning or not.

    No smell as far as I'm aware.

    Unfortunately I have no details about how the air-con regass was performed only that it was done by my local vag specialist.
    The only comment was that the system was absolutely empty of refrigerant and pressure.
    #9
  11. willowsdad
    Offline

    willowsdad Sideways

    Joined:
    Oct 27, 2011
    Messages:
    1,022
    Likes Received:
    24
    [Mar 8, 2012]
    They should've pressure tested the system mate, just to fix any leaks before they re-gassed it. I'm assuming they never told you they found any or charged you for fixing them? I think low pressure could cause the hissing you've got. I've also read that the pressure after the compressor should be around 8 bar then go up to about 10 after a few minutes. So that could be worth checking, cos I think your vcd's was showing 7 bar.
    #10
  12. APAutomotive
    Offline

    APAutomotive Shark Performance Shropshire

    Joined:
    Mar 7, 2012
    Messages:
    81
    Likes Received:
    3
    [Mar 8, 2012]
    Sounds like you have a leak & slowly losing pressure.

    Thats why the Econ light will come on & off as the pressure changes in the system will cause the system to cut in & out dependant.

    If they have leak tested it, they should not have regassed it knowing there is a leak.
    Also now that they have gassed it, there should be leak dye in the system, so it will be easier to spot the cause of the leak.
    #11

Share This Page