1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help fast whats wrong now?

Tim_Attard Apr 19, 2013

  1. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    Hey, just did a PVC bypass and n249 with s2000 filter first time driving it and my Red oil can has come on managed to coast it to my car park at work, any ideas I have already cleaned the sump / pick up as it came on a few months ago
    Please any ideas?
     
  2. sportquattro

    sportquattro Active Member

    834
    51
    28
    Check the oil level, it may be low
     
  3. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    Did it looked OK, but wouldn't it be a orange light?
     
  4. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    are you sure you put the 90degree pipe onto of the oil housing on properly? there is a C clip that holds it in place.....
     
  5. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    Yeah it had deteriated a bit but got it in there eventually would this be the issue? The only thing I can think of is the pipe the goes to the underneath middle of the inlet I didnt put in all the way half the nipple is still showing
     
  6. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Maybe a nipple slip?....:w00t:





    Why didnt you put the pipe fully on....:think:
     
  7. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    i (think) that if that 90 degree pipe isnt in properly, it could flag up low oil pressure.....

    Can you take some pictures of how it is now. Maybe its something obvious..
     
  8. Paradox1

    Paradox1 Active Member

    1,833
    88
    38
    Also if the hose is broken, its worth changing for a new one

    Part number - (06A 103 213 F) £12.99
     
  9. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    Cos I'm a tool ha mines a aum it has two nipples under the inlet one went to the brake boost which I left connected apart from that I followed the instructions in the stickies its in the garage at the moment will see what they come up with on monday, I also have a 14mm catch can so it has a bit of ****ty 14mm tube to a reducer then oil grade 19mm for the rest any help?
     
  10. Tim_Attard

    Tim_Attard Active Member

    473
    44
    28
    Well its finished in the garage they couldn't see any problems with it so I'm thinking may have just not been used to the catch can? Also the guy said I hadsome gunk on the oil cap witch its caused from condensation caused from the catch can? Is this right? To top it off they broke my oil pressure gauge too :/
     

Share This Page