1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEED HELP ASAP!

Discussion in 'Diesel forum' started by Dom506, Aug 23, 2013.

  1. Dom506
    Offline

    Dom506 New Member

    Joined:
    Aug 23, 2013
    Messages:
    7
    Likes Received:
    0
    [Aug 23, 2013]
    Hello, I need some help ASAP, I have an audi a3 8p 2.0 tdi 140, been remapped but I don't know who by as the lad who had it before me had it done...anyway, the car was going into limp mode and the garage said it was the map sensor so I had that changed and then it's happening again now! I've just had a guy come and check the Ecu and we got the fault code of 16622 manifold pressure / boost pressure (G31)
    P0328-000- signal to high
    Freeze frame:
    Rpm: 2898/min
    Torque: 340.0 nm
    Speed: 98km/h
    Load: 100%
    Voltage: 14.29v
    Bin. Bits: 00001000
    Absolute pres: 2295.0 mbar
    Absolute pres: 2580.6 mbar
    there is another fault code 16618 I can send a picture on message if its easier.
    I really need help guys, I am a newbie to all this bit I know some stuff
    also had the turbo checked and all the veins are working freely and nicely.
    with this limp mode happening its so dangerous of I'm turning out of somewhere and she won't go and a lorry takes me out from the side then I'm a goner, any help would be much appreciated, I would like to turn 18 in one piece thankyou ;)

    Attached Files:

    #1
  2. Ads

    Ads

    [Nov 26, 2014]

  3. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,770
    Likes Received:
    175
    [Aug 24, 2013]
    Where abouts are you and welcome to the forum!

    16618/P0234/000564 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)

    Possible Symptoms


    • Malfunction Indicator Light (MIL) ON
    • Boost Pressure too high
    • Reduced Power Output
    Possible Causes


    • Hoses incorrectly connected, disconnected, blocked or leaking
    • Boost Pressure Control Valve (N75) faulty
    • Boost Pressure Sensor (G31) faulty
    • Turbo Charger stuck/faulty
    Possible Solutions


    • Check Charge Pressure Control System
      • Perform Output Test (to check the Turbo Charger)
      • Perform Basic Setting (to check the Charge Pressure Control)
      • Perform Pressure Test to locate Leaks
    • Check/Replace Boost Pressure Control Valve (N75)
    • Check/Replace Boost Pressure Sensor (G31)
    • Check/Replace Turbo Charger

    These tests can be carried out by anyone with vcds or other similar diagnostic tools.
    #2
  4. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,770
    Likes Received:
    175
    [Aug 24, 2013]
    The senser that was replaced may not still be an issue, maybe they did not clear the fault. Further diagnosis needed.

    [h=2]16622/P0238/000568 - Manifold Pressure/Boost Sensor (G31): Signal too High[/h] [h=4]Possible Symptoms[/h]
    • Malfunction Indicator Lamp (MIL) active
    [h=4]Possible Causes[/h]
    • Wiring/Connector(s) from/to Manifold Pressure/Boost Sensor (G31) faulty
    • Manifold Pressure/Boost Sensor (G31) faulty
    [h=4]Possible Solutions[/h]
    • Check Wiring/Connector(s) from/to Manifold Pressure/Boost Sensor (G31)
    • Check Manifold Pressure/Boost Sensor (G31)
    #3
  5. Dom506
    Offline

    Dom506 New Member

    Joined:
    Aug 23, 2013
    Messages:
    7
    Likes Received:
    0
    [Aug 24, 2013]
    I am in Tarporley in cheshire, and yes we did all that today at 7 o'clock and nothing worked and he was certain I needed a new maf, really need this sorting out its so dangerous :/
    #4
  6. towcestervag
    Offline

    towcestervag Member VCDS Map User

    Joined:
    Jan 14, 2011
    Messages:
    165
    Likes Received:
    5
    [Aug 24, 2013]
    if it was a passat i would say it was the loom from the pressure sensor in lower intake pipe to the ecu
    audi/vw do a modified loom which is 4 wires from the sensor to the ecu
    its a bugger to change as you need to remove the pins from the ecu plug
    #5
  7. Dom506
    Offline

    Dom506 New Member

    Joined:
    Aug 23, 2013
    Messages:
    7
    Likes Received:
    0
    [Aug 24, 2013]
    What is causing it to go into limp mode though? It had a new map went okay for 2 days then back to its old habits now
    #6
  8. craigynett
    Offline

    craigynett Member

    Joined:
    Apr 13, 2006
    Messages:
    303
    Likes Received:
    11
    [Aug 25, 2013]
    if you don't get any joy from on here try awesome gti in manchester
    #7
  9. Dom506
    Offline

    Dom506 New Member

    Joined:
    Aug 23, 2013
    Messages:
    7
    Likes Received:
    0
    [Aug 25, 2013]
    Okay thanks buddy
    #8

Share This Page