1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help ASAP on water problem :(

Discussion in 'A3/S3 Forum (8L Chassis)' started by audi-tk, Mar 14, 2011.

  1. audi-tk
    Offline

    audi-tk Member

    Joined:
    Aug 13, 2010
    Messages:
    441
    Likes Received:
    0
    Just purchased a golf mk4 not long ago. And was driving and heating kept going cold and warm didn't think nothing of it but then car started idling rough so checked the water and was greeted by a lot of steam :( so filled up and drove home about 10 miles and water was gone? Checked the oil cap and it had cream on it so I'm guessing heat gasket. Was smoky when drove off. But would a water pump failure cause headgasket to go? Have a strange feeling it might be that but not sure. I mean AND that. Any help appreciated :( :( .
    #1
  2. audi-tk
    Offline

    audi-tk Member

    Joined:
    Aug 13, 2010
    Messages:
    441
    Likes Received:
    0
    P.s coolant light didn't come on nor did the temp go above 90. So confused here
    #2
  3. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    First thing is to check for leaks - make sure that the water isn't going elsewhere - the other things may be coincidence.
    #3
  4. audi-tk
    Offline

    audi-tk Member

    Joined:
    Aug 13, 2010
    Messages:
    441
    Likes Received:
    0
    Will check soon. Pretty sure it is both of them :(
    #4
  5. [Dave B]
    Offline

    [Dave B] Rrrrrrrr-tech

    Joined:
    Jan 3, 2003
    Messages:
    1,995
    Likes Received:
    111
    Unlucky mate.
    #5

Share This Page