1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

navplus.us

Discussion in 'General Chat' started by arthurfuxake, Nov 9, 2008.

  1. arthurfuxake

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    Anyone know what's happened to the VAG navigation website that was www.navplus.us? It's been a couple of months since I've been on there, now I can't find it.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Issac Hunt

    Issac Hunt Active Member
    VCDS Map User

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    1
  4. benw123

    benw123 Moderator

    Joined:
    Oct 10, 2004
    Messages:
    1,863
    Likes Received:
    2
    Nice one, I had no idea it had moved. Still a top forum with loads of useful RNS-E information.
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,345
    Likes Received:
    1,464
    they did have the old domain propogating to new but now its not, cant understand why they didnt keep it linked tbh, I mean renewing domains for 1 year is sod all & to use alternative nameservers is 10 second job, pretty sloppy tbh as much of a good site it may be, small things like that do make a difference.
     
  6. Reggie3

    Reggie3 New Member

    Joined:
    Oct 19, 2013
    Messages:
    2
    Likes Received:
    0
  7. Cockney Boy

    Cockney Boy Member
    VCDS Map User

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    I think PetrolDave needs to shed some light on the situation
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,345
    Likes Received:
    1,464
    Its working fine currently.
     
  9. Cockney Boy

    Cockney Boy Member
    VCDS Map User

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    I'm unable to create or reply to a post. Keeps coming up with an error
     
  10. Reggie3

    Reggie3 New Member

    Joined:
    Oct 19, 2013
    Messages:
    2
    Likes Received:
    0
    I'm not able to get it to work
     

Share This Page