1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

navplus.us broken

Discussion in 'General Chat' started by marms, May 21, 2007.

  1. marms
    Offline

    marms Member

    Joined:
    Jan 13, 2007
    Messages:
    833
    Likes Received:
    0
    [May 21, 2007]
    Anyone know whats happend to the navplus.us forum?

    It's been down for a while now.

    There is one particular thread i wanted to reread before doing my VIM unlocking on the RNS-e and I cant !:sadlike:.
    #1
  2. Olly_K
    Offline

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    2
  3. benw123
    Offline

    benw123 Moderator

    Joined:
    Oct 10, 2004
    Messages:
    1,863
    Likes Received:
    2
    [May 21, 2007]
    I don't think any of their moderators post here, but I've also noticed it's been down too.

    Shame as you say because of the VIM (Video In Motion) thread, and the "Nav Hacks" thread was getting interesting too! Will keep checking and post up here when it comes back online.
    #3
  4. marms
    Offline

    marms Member

    Joined:
    Jan 13, 2007
    Messages:
    833
    Likes Received:
    0
    [May 21, 2007]
    Message up now saying they are moving servers.

    Looks like they will be back soon. There was no mention on the forum that they were having trouble so I guess they had a bust up with their hosting company.
    #4
  5. benw123
    Offline

    benw123 Moderator

    Joined:
    Oct 10, 2004
    Messages:
    1,863
    Likes Received:
    2
    [May 22, 2007]
    Yep all back up and running now. Phew - that was a relief! Navplus.us is an important resource for all RNS-E fans.
    #5

Share This Page