1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Navigation Plus TV Problem

A4 quattro Apr 20, 2008

  1. A4 quattro

    A4 quattro New Member

    29
    0
    1
    Hi,

    The TV in my 99 B5 A4 will not tune to any TV. All I get is static. I have tried all the settings and the AS feature and it will not tune into any stations. It was working a week ago but nothing since.

    I wondered if anyone has had a similar issue with their units or if anyone might know how to resolve this.

    Many thanks for any advice.
     
  2. s8craig

    s8craig Well-Known Member VCDS Map User

    1,753
    56
    48
    Has it lost the country, maybe it needs setting to UK/PAL
     
  3. A4 quattro

    A4 quattro New Member

    29
    0
    1
    Hi,

    Thanks for the reply. I have changed the uk setting but it's still not finding anything. Will Mid Europe setting make a difference\or any other settings make a difference. Is there a reset somewhere?

    Thanks again.
     
  4. BigRD

    BigRD Member

    59
    0
    6
    If you try Europe you should still be able to get a picture but no sound. Obviously not ideal but may indicate whether it's tuning or not. The UK use the PAL/I system where the mainland Europe use PAL/B,G/D,K systems
     
  5. A4 quattro

    A4 quattro New Member

    29
    0
    1
    Thank you. I have tried it and it I do get a picture. At least the Tuner is working.
     
  6. steve1975l

    steve1975l Member

    595
    1
    16
    Try a reboot...pull the fuse.
     

Share This Page