1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

name that noise?

JUS3IN Aug 14, 2014

  1. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Hey all I have a rattle uuurgh... cam chain tensioner? damd s3....

     
    Last edited by a moderator: Aug 15, 2014
  2. jasongtr

    jasongtr Active Member VCDS Map User

    441
    37
    28
    dunno but i bet the 20v in the mk2 doesnt do it........
     
    Alex C, jojo and 16Klappe like this.
  3. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    lol.... really though, anyone?-) my mate said it sounds like little ends but its not constant so probably isnt....? might have to do the long screwdriver thing an try to locate it...
     
  4. Greg-S3

    Greg-S3 Active Member

    527
    48
    28
    Pull the engine cover off, get a long thin screw driver and put it on the rocker cover and get someone to pick the revs up to rattling point! Use the screw driver like a stethoscope! It's hard to say if it's top or bottom end, but it does sound like an engine rattle for sure! Maybe it's time for a big power rebuild!
     
  5. S3Hendry

    S3Hendry Member

    189
    8
    18
    Bent rod
     
  6. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Bent rod really! Sounds a bit bold from a youtube vid! Is that a pure guess?
     
    G60DAN likes this.
  7. Greg-S3

    Greg-S3 Active Member

    527
    48
    28
    I'd imagine it'd misfire etc with a bent rod as compression would be down on said cylinder an yours doesn't sound like it has a miss fire so I'd imagine it's not a bent rod!
     
  8. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Its started when I was ragging it so could well be a bent rod.... when I changed the pickup and pump it went away, squirters were all in place... its a little intermittent rather than exactly with the revs. Thats what makes me think tensioner or sticky lifter?
     
  9. Sham101

    Sham101 Member

    286
    20
    18
    alternator pulley may be
     
  10. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    alternator is a year old...
     
  11. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Uploading another video soon, seems to be on the gearbox side nearer the top via the screwdriver method, hard to say exactly. Car is using no oil. Im thinking little end or sticky valve.... or rod! ?
     
    Last edited: Aug 17, 2014
  12. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    if it is rod/bearing can i change the rods from below?

    is it an aum engine that has the 20mm wrist pins and same malhe forged pistons as the s3?

    do i need to remove the head... got that damd relentless mani to wrestle with if i do uuurgh!

    guess the next test is measuring the pistons from tdc....?
     
    Last edited: Aug 17, 2014
  13. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
     
  14. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Saw my neighbour who knows his stuff, he said cause its irregular with the engine he doesn't think bearings.... confused. Maybe my mobile mechanic needs a visit to diagnose it...
     
  15. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    no one?
     
  16. Greg-S3

    Greg-S3 Active Member

    527
    48
    28
    Does the car have a misfire? Have you done a compression check?
     
  17. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    no miss fire, drives a1 mate, i will compression check and measure cylinders in the week... sounds a bit like somethings loose?
     
  18. Greg-S3

    Greg-S3 Active Member

    527
    48
    28
    Can't be a bent rod then mate. How far from Northampton are you?
     
  19. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    a few hours, whys that buddy?
     
  20. Greg-S3

    Greg-S3 Active Member

    527
    48
    28
    I was going to say I'd have a look with you, put it on a ramp at work but it's quite a drive!
     
  21. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Oh ok, cheers anyway mate, much appreciated.
     
  22. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    Entirely untrue, I've seen cars driving perfectly fine and making top power with slightly kinked rods. And they all sounded just like this one.

    Not that I'm being sceptical, but just to say. Don't rule it out.

    And no, AUM has 19mm wrist pins.
     
  23. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Cheers jardo... guess im checking for bent rod first then. Does it tend to be a noise Tend to be irregular with the engine rather than constant like a little end?

    Also is it possible to change the rods from below or is that a stupid thing to say?
     
  24. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    The rods can be changed with the engine in situ.

    Check all the accessible places first, especially the VVT unit. You don't want to be pulling an engine apart for nothing.

    But having listened to that with headphones, it totally sounds like piston slap to me.

    Paul is the person to get an opinion from about it; but my money is on internals. Possibly big ends.

    Best bet is to flexhone the bores with a rods and rings rebuild; which really needs to be done with the head off to ensure you do it properly once. Again, don't want it to be coming apart twice.
     
  25. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Well I dont have vvt on an apy so that counts that out.. need too check the tct and measure the piston depth at tdc...

    is the sound irregular to engine revs when a rod is bent? Noise is when the engine is running down rather than reving up too?

    What about tappets? It sounds to small a noise to be big ends to me?
     
  26. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    Run down has a different oil and cylinder pressures, so would highlight a bent rod because the conditions are varying.

    Does it get quieter under load, when it's driven?
     
  27. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    You could always keep driving it and see if it turns into this...

     
  28. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Yeah quieter under load and is getting worse... mrs is still using it atm, with her driving im sure she wont cause any major damage as it gradually worsens. ..

    Sounds like rebuild time im thinking... was planning rods anyway but its not at the right time atm money wise!
     
  29. crazypete

    crazypete New Member

    1
    0
    1
    sounds a little bit like mine, i only get it briefly when i start the car. I used to get it more often mainly when the car was warm and i started it, rev it slightly and its goes away.

    i changed the oil for a thicker oil which helped alot so I think my issue is probably a sticky lifter. try changing the oil to see if you notice any improvement.
     
  30. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Im tempted to break the darn car....

    Never had so many issues with a car other than a rev1 mr2 turbo...
     
  31. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    On mine it ticks over lovely then at bang on 2k the rattle starts...
    I know its hard for anyone to diagnose my problem with a crappy phone video, I appreciate all the help.
     
  32. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    Right, ive had all the plugs out and measured down, all four are the same. Guess thats a good sign...

    cheers pete, this did all start when I was booting it after a service with that long life cak I then changed to 5w40 quantum... maybe 10w40 would sort it.... I have no clue about the heads on these, are there tappets? Could it be a shot tappet? Also ive heard about sticky valves/lifters.

    also worth adding after the service and noise I changed a clogged pick up and oil pump (gonna get slated but a pattern pump!! Eek) at which point the noise stopped but has come back worse...? Guess the pumpCould be bad already...?

    Had some lovely pics of the measurements to the pistons but the stupid new layout doesn't let us upload now so will have to do photobucket later... I now know the middle two pistons and outside two work in pairs!-)

    Still sounds like a rattling rather than knock to me... could be little end, doesnt go away when I rev it now..? Another video shortly.
     
    Last edited: Aug 18, 2014
  33. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    [​IMG]
     
  34. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    [​IMG] [​IMG] [​IMG] [​IMG]
     
  35. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    nice clean turbo elbow though... even with a finger wipe:D[​IMG] [​IMG]
     
  36. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    also i now know tappets are lifters pmsl.... what a winker...
     
  37. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    right this is very similar and was failing cam chain tensioner...
     
  38. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    here best video so far... definitely sounds like a chain slapping around to my amateur ears.

     
  39. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,183
    113
    Have you checked the plastic bushing on the top of the tensioner?

    Also, dual mass/release bearing? What happens when you press the clutch pedal?
     
  40. JUS3IN

    JUS3IN 14.0 @ 98mph 2s 60ft

    1,159
    102
    63
    not yet mate, weekend will be rocker off time i think... never even thought to press the clutch mate, good call...

    Are you not thinking rods now mate?
     

Share This Page