1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

n75j and 710n

Discussion in 'A4/S4 forum(B5 Chassis)' started by a4quat, Mar 25, 2007.

  1. a4quat

    a4quat Member

    Joined:
    Aug 8, 2006
    Messages:
    374
    Likes Received:
    0
    when i fitted my n75j valve ages ago my car would not run with it on, it would run but it would drive as if i was switching the ignition on and off which would'nt have been good for the engine mounts, anyway when i went to a mates garage to get the airbag light off (which came on after moving the seats to hoover the car) he had reset something that said the car was struggling for fuel obviously from when i had put the n75j valve on, so if i try the n75j valve again with a 710n does anyone think it will work?:think:
     
  2. Advert Guest Advertisement


  3. hiltoa

    hiltoa VAG erfahren

    Joined:
    Jul 20, 2006
    Messages:
    298
    Likes Received:
    0
    I'll let you know when I put mine on! Got to service the old girl this weekend, hopefully I'll have time to throw on the 710N. N75j will go on the week after with any luck.
    However, I wouldn't expect that the 710N would have any influence on fuelling, it just has a stronger spring than your old diverter valve, ready for any increase in boost brought on by tuning...
    Did you run the car with the N75 disconnected to see if you got the same symptoms? (Your n75j may be bad.)
     
  4. a4quat

    a4quat Member

    Joined:
    Aug 8, 2006
    Messages:
    374
    Likes Received:
    0
    no i bought from vagparts, after it started to run poor i just took it off and put my old one back on!
     

Share This Page