1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

N249 hose leak

bree9482 Jul 16, 2013

  1. bree9482

    bree9482 Member

    203
    12
    18
    Hi l had posted an earlier thread regarding a possible boost leak on my A3 2002 (8L) 1.8T AUM.

    After spraying easy start on to all the vacuum hoses i discovered that when i sprayed it on the hoses under the black metal plate infront of the inlet manifold, the car would rev a little higher.

    The background to the initial problem is a CEL with a MAF sensor problem and a system too lean on bank 1. I had the MAF replaced with a bosch 1 and the codes cleared. 3 days later the CEL is back on. The car feels like its hesitating on boost and it feels lumpy and rough. I have cleaned TB, Injector cleaner, replaced 1 coil pack.

    I was initilaly thinking o2 sensor, but have been put off and started hunting for a leak. I read on a thread about smoke testing, but could not find anyone to do it. So l found another thread and it suggested using starting spray. Hence i did and its coming from the pipes which l beleive are the N249 or N112.

    So i have been reading all night about the N249 delete and its pro's and con's. I dont know whats the best to do and if l could even do it myself ??

    I guess my question is could this change in revs when the spray was sprayed on these particular hoses be the cource of my problems, or am l way off ??

    Sorry to repost the same problem, but thought l would better explain and get as much help as l can !!

    Brendan
     
  2. bree9482

    bree9482 Member

    203
    12
    18

Share This Page