1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my window wont go up

Discussion in 'A3/S3 Forum (8L Chassis)' started by BromleyA3, Jan 16, 2005.

  1. BromleyA3
    Offline

    BromleyA3 Member

    Joined:
    Oct 10, 2004
    Messages:
    45
    Likes Received:
    0
    [Jan 16, 2005]
    it goes up half way or lil bit of the way then goes back down as if its hittin sumfing however it has been going up very slowly aswel is it the regulator or nmotor or wot ne ideas where and how much 4 the part or fitting or fitting instructions many thanks

    tom
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. imported_velcrobix
    Online

    imported_velcrobix Guest

    [Jan 16, 2005]
    I've just had a simular problem when i got to work one day. One of the cables that pulls up the window broke meaning that the one the other side pulled the window up a little before if twisted slightly in the frame which jammed it, causing the safety to lower the window back down again.

    And the cost.......

    £40 that day for the guy at the garage (not stealer but Audi specilist) to find out what was wrong, jam it back up and then order the parts.

    Then followed buy £60 for the part plus another £70 labour a few days later.

    Total...£170. + a days holiday from work that i had to take./ubbthreads/images/graemlins/cry.gif
    #2
  4. a3kid
    Offline

    a3kid Member

    Joined:
    Dec 31, 2004
    Messages:
    122
    Likes Received:
    0
    [Jan 17, 2005]
    i had this problem and fixed it myself i found it to be one if the plastic clips the wire goes to but audi said i had to buy a seventy pound kit so did then swapped the clip and returned the kit saying it was an electrical problem got a refund and lost two hours of the day. result.
    #3
  5. leondehaas
    Offline

    leondehaas Member

    Joined:
    Mar 6, 2003
    Messages:
    42
    Likes Received:
    0
    [Jan 17, 2005]
    [ QUOTE ]
    j8436741 said:
    i had this problem and fixed it myself i found it to be one if the plastic clips the wire goes to but audi said i had to buy a seventy pound kit so did then swapped the clip and returned the kit saying it was an electrical problem got a refund and lost two hours of the day. result.

    [/ QUOTE ]

    Good deal. Should have done the same
    instead i paid them Euro 225,--. /ubbthreads/images/graemlins/crazy.gif
    #4

Share This Page