1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My S3 is poorly :-(

Discussion in 'A3/S3/Sportback (8P Chassis)' started by S3 Big Andy, Sep 3, 2008.

  1. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 3, 2008]
    I have a couple of things that are sounding bad, 1 since it had a service!

    Under extreme acceleration I get a squeak like old cars got when the fan belt slipped, any ideas?

    The bad one!! I picked the car up from Readiong Audi, and had to put some fuel in (BP ultimate) minutes later it started to feather? and the emission light started to flash, then it cleared. this continued and its in Audi today for a check, now last night I heard a big Whoosh and a pop, just after it fluttered, could this be the Dump valve giving up?

    Any views helpful
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 3, 2008]
    Not anymore!!!

    The coil pack on piston 1 had failed, the whoosh pop they think was excess fuel being compressed!

    On a side note I was told off record, that Audi are having problems with coil packs on S3's, watch for a kinda misfire thats the start of the problem..
    #2
  4. Fast,not furious
    Offline

    Fast,not furious Dealing with an OCD

    Joined:
    Feb 6, 2008
    Messages:
    416
    Likes Received:
    2
    [Sep 3, 2008]
    Ahhh...the dreaded coil packs! I know they were really giving Audi a problem a couple of years ago with the A3 (just the A3,if i remember correctly). They had literally hundreds on back order.

    I hope all is well now matey!
    #3
  5. JamS3
    Offline

    JamS3 Active Member

    Joined:
    Jun 17, 2003
    Messages:
    2,257
    Likes Received:
    12
    [Sep 3, 2008]
    No No

    It was the 1.8 T engine accross the board so ALL TT's, Mk 4 GTI's, Skoda Octavias, SEATS, and obviously Audi A/S 3's!!

    AT one point there were no coil packs in the UK and it was subject of a Watchdog show!
    #4
  6. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 3, 2008]
    Yeah all is well, just in time for my second trip to the Stelvio!!!
    #5
  7. jamiekip
    Offline

    jamiekip Guest

    [Sep 3, 2008]
    Feckin coilpacks again!
    :aggressive:
    I had 3 go at different times on my last 8L S3!
    #6
  8. SnAzBaZ
    Offline

    SnAzBaZ Member

    Joined:
    Jan 6, 2008
    Messages:
    71
    Likes Received:
    0
    [Sep 3, 2008]
    That explains some of the noises you were talking about on the trip then Andy.

    Good to know you have it sorted now! :)

    Andrew
    #7
  9. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 3, 2008]
    SnAz, yeah I said it was misfiring then, also I know why I couldn't always catch Lee!!
    #8
  10. SnAzBaZ
    Offline

    SnAzBaZ Member

    Joined:
    Jan 6, 2008
    Messages:
    71
    Likes Received:
    0
    [Sep 3, 2008]
    You couldn't catch Lee cus I was always in the way! :)
    #9
  11. Mikey
    Offline

    Mikey Member

    Joined:
    Nov 6, 2006
    Messages:
    885
    Likes Received:
    1
    [Sep 4, 2008]
    yer coilpacks was a huge issue on the the old 1.8T engine. I had 2 go on my 20vt. My mate has had problems with his coilpacks on his MK5 GTI too recently.
    #10
  12. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 4, 2008]
    Good point!!!!wish I had the video of my tail hugging down that mountain!!
    #11
  13. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 4, 2008]
    FECK!!!!!!!!!!!!!!!!!!!!!!!
    it has gone again, now Audi are saying it could be the spark plug in piston 1, but they cant fit me into next wek when I am away, so I have to pay 60 squid to get it done!!
    I am selling it and buying a Kia C'eed!!
    #12
  14. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 4, 2008]
    Oh no my car has just done something similar, i was out giving it a good blast on and just about to hit the red line and change up in 3rd and i got the flutter you speak of and my emissions warning light started flashing and then went off, was this just the limiter or is something up? can anybody help?
    #13
  15. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 4, 2008]
    i also noticed with the windows down and listening to the turbo it sounded as tho the turbo pressure was wavering in stead of a constant whistle, could this be my dv going awol?
    #14
  16. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 14, 2008]
    I have had 4 yes 4 new coil packs in piston one, now Audi Reading are saying the problem must be elsewhere and need my car for 2 days to find the fault!
    Anyone else had a similar problem?
    It is very intermittent but it is feckin annoying!
    #15
  17. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 14, 2008]
    Mines into audi for 3 days this week too for a similar problem but mines on cylinders 2 and 3, we have tried coils and plugs to no avail, jim at star performance is pretty sure it'll be injectors as hes had problems with them before on seat cupras with less than 5k miles on. maybe yours is something similar.
    #16
  18. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 14, 2008]
    BTW it might be worth checking each cylinder with vag com for misfires? mine is misfiring at idle but you cant feel anything wrong or hear anything wrong. and im not getting any fault codes unless i take it all the way to top revs uphill.
    #17
  19. jamiekip
    Offline

    jamiekip Guest

    [Sep 14, 2008]
    Injectors - block - did STAR say this was a pretty common issue across all the direct injection engines???
    I hope they track the problem and get it sorted for you mate.
    My car is back in to get some paint work sorted (job wasn't good enough first time round) tomorrow and to add insult to injury, some complete fecker drove in to the back of me on the north circular yesterday. Doesn't look like there is much damage, just a scuff, but the bumper looks slightly deformed where his bumper hit...... wondering if I'll be able to get a new skin.... and maybe get the updated diffuser from the facelift as a result. What is it they say, silver lining to every cloud......
    #18
  20. a3norwich
    Offline

    a3norwich Not anymore - Back 2 BMW (shh)

    Joined:
    Aug 3, 2006
    Messages:
    359
    Likes Received:
    0
    [Sep 14, 2008]
    Are they OK with the mods and remap? Not blaming that yet...?
    #19
  21. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 14, 2008]
    Jim didnt say it was a common fault, he recons these engines are pretty bomb proof other than the known fuel pump issue. He said that the injectors are really good but because there such a complex precise design that they can easily be damaged by **** fuel or standing for a long time. With my car being an audi hq car for 10k miles they have probably only run it on 95ron plus its probably stood around for a while too.
    it will be interesting to see what it turns out to be tho as there are 3 or 4 of us on this forum with similair problems, and you cant really tell till a remap highlights the problem even tho its there anyhow.
    If everyone had access to vag com it would be interesting to see how may of these cars have a hidden misfire at idle thats for sure.
    #20
  22. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 14, 2008]
    They were so I took off my re-map, and its still there!! now they have to sort it out
    #21
  23. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 15, 2008]
    Hmm my misfire seems to have disapeared! I have been running through a tank of stp fuel injection cleaner just to see if it would improve anything, so could it really have worked?
    I have also just removed my bmc panel filter ready for it to go into audi on wednsday so could this have had anything to do with it? surely not!
    i have vag com coming tomorrow so i'll check the idle for misfires again and see if they too have disapeared, then if they have i'll try swapping the filter back in to see if the problems come back.

    Might be worth running some injection cleaner through these cars once in a while especially if that has indeed cured mine.:think:
    #22
  24. jamiekip
    Offline

    jamiekip Guest

    [Sep 15, 2008]
    Must simply have been the injectors then block.
    Have had my BMC in for well over 10k miles now and my car's not missed a bit so I doubt that is related in anyway. Only thing the BMC could possibly effect is the MAF.

    Sounds like you're getting to the bottom of it though mate which is really good to hear.

    J
    #23
  25. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 15, 2008]
    Aye i'll not be happy with it till i do.
    #24
  26. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 15, 2008]
    Now funny you should mention STP as I have just used this with Tesco 99 putting in 50 ltrs and it has been fine! I wonder if its a dirty fuel problem after all!
    #25
  27. jamiekip
    Offline

    jamiekip Guest

    [Sep 15, 2008]
    My car has only ever had v-power in it since day 1, well apart from whatever they deliver it with!
    It's not missed a beat
    #26
  28. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 15, 2008]
    Thats the beauty of owning from new, mine was 9 month old when i got it so had probably been run on all sorts of **** fuel.
    #27
  29. jamiekip
    Offline

    jamiekip Guest

    [Sep 15, 2008]
    Again - goes back to dealers taking very little pride in what will be peoples pride and joy. Seems to be common theme at present which is sad
    #28
  30. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 16, 2008]
    Bugger my misfires still there at idle mainly on cylinder 3, it does seem to disappear once driving tho! still im sure its not supposed to misfire at idle so it can still go into audi tomorrow for a look. maybe injector 2 was fixed by the stp stuff and injector 3 is properly damaged?
    the saga continues......
    #29
  31. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 16, 2008]
    Here is my VAG-COM results!
    Address 01: Engine
    Control Module Part Number: 8P0
    Component and/or Version: 2.0l R4/4V TFSI 0030
    Software Coding:
    Work Shop Code: WSC 00191
    2 Faults Found:

    000768 - Random/Multiple Cylinder Misfire Detected
    P0300 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 2
    Mileage: 44842 km
    Time Indication: 0
    Date: 2008.09.16
    Time: 09:23:14

    Freeze Frame:
    RPM: 4052 /min
    Load: 36.8 %
    Speed: 160.0 km/h
    Temperature: 81.0°C
    Temperature: 22.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 14.097 V

    000769 - Cylinder 1: Misfire Detected
    P0301 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 2
    Mileage: 44842 km
    Time Indication: 0
    Date: 2008.09.16
    Time: 09:23:14

    Freeze Frame:
    RPM: 4052 /min
    Load: 36.8 %
    Speed: 160.0 km/h
    Temperature: 81.0°C
    Temperature: 22.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 14.097 V
    #30
  32. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 16, 2008]
    Does your misfire at idle andy? its blocks 14,15,16 to monitorit in vag com btw.
    Those are pretty similar to my fault codes except i get cylinders 2 and 3 or i did as i cant get it to do it now.

    Heres my logs....

    Address 01: Engine Labels: 06F-907-115-AXX.lbl
    Part No SW: 8P0 907 115 H HW: 8P0 907 115 B
    Component: 2.0l R4/4V TFSI 0050
    Revision: 5BH16--- Serial number: AUX7Z0G8FNA0U5
    Coding: 01030003180F0060
    Shop #: WSC 65728 1018 854933

    3 Faults Found:
    000768 - Random/Multiple Cylinder Misfire Detected
    P0300 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 19053 km
    Time Indication: 0
    Date: 2008.09.10
    Time: 15:18:28

    Freeze Frame:
    RPM: 6717 /min
    Load: 90.9 %
    Speed: 130.0 km/h
    Temperature: 81.0°C
    Temperature: 26.0°C
    Absolute Pres.: 990.0 mbar
    Voltage: 14.224 V

    000771 - Cylinder 3: Misfire Detected
    P0303 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 19053 km
    Time Indication: 0
    Date: 2008.09.10
    Time: 15:18:28

    Freeze Frame:
    RPM: 6717 /min
    Load: 90.9 %
    Speed: 130.0 km/h
    Temperature: 81.0°C
    Temperature: 26.0°C
    Absolute Pres.: 990.0 mbar
    Voltage: 14.224 V

    000770 - Cylinder 2: Misfire Detected
    P0302 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 19053 km
    Time Indication: 0
    Date: 2008.09.10
    Time: 15:18:28

    Freeze Frame:
    RPM: 6717 /min
    Load: 90.9 %
    Speed: 130.0 km/h
    Temperature: 81.0°C
    Temperature: 26.0°C
    Absolute Pres.: 990.0 mbar
    Voltage: 14.224 V

    Readiness: 0000 0000
    #31
  33. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 16, 2008]
    Well mine should go in Friday now so will let you know!
    #32
  34. JamS3
    Offline

    JamS3 Active Member

    Joined:
    Jun 17, 2003
    Messages:
    2,257
    Likes Received:
    12
    [Sep 16, 2008]
    I' m sure I can remember something about the injection system running different on idle or something like that....
    #33
  35. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 17, 2008]
    As in misfiring at idle a little is normal?
    If so then my car may indeed be fixed!
    Although jim at star performance and the audi tech guy say there should be no misfires at idle.
    #34
  36. JamS3
    Offline

    JamS3 Active Member

    Joined:
    Jun 17, 2003
    Messages:
    2,257
    Likes Received:
    12
    [Sep 17, 2008]
    No not a misfire mate but it ran different when at idle than not.

    So that may explain your problem why only at idle as the aux system is broken and not the main one when you are driving???
    #35
  37. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 17, 2008]
    My problem isnt just at idle tho, the logs above threw misfire faults up at 6700rpm, although they have stopped now i'll be surprised if there isnt some hidden misfire in the background.

    Mines gone into audi for a 3 day stay now anyhow so we'll see what they come up with, if anything!:keule:
    #36
  38. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 18, 2008]
    What map you running Block?
    #37
  39. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 18, 2008]
    Giac but its switched to the stock map while its in at audi. And i never told them not to reflash as i thought that would give the game away.
    #38
  40. S3 Big Andy
    Offline

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    [Sep 18, 2008]
    The plot thickens!!
    I understand from a 3rd party there is a TSB out on S3's with this very problem!!
    I have a copy of the TSB coming and will post it when I do!!
    #39
  41. block
    Offline

    block Member

    Joined:
    Jul 21, 2008
    Messages:
    255
    Likes Received:
    0
    [Sep 18, 2008]
    Whats a tsb? other than a bank?
    #40

Share This Page