1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My passeneger window stopped working!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jonesy, Jul 4, 2008.

  1. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    [Jul 4, 2008]
    Ive read the forums and it seems that a clip may be broken? When i press the button i can hear a click like its trying to work but it doesnt move! So annoying, is it a case of just removing the panel and fitting a new clip?

    Thanks guys

    Allan
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. HOUCH
    Offline

    HOUCH Member

    Joined:
    Aug 19, 2006
    Messages:
    89
    Likes Received:
    0
    [Jul 4, 2008]
    Same thing happened the other week on my drivers side, no warning just came out to it in am went to open window and got no movement? just like you say you can hear a "click" from the motor. Took door panel off expecting the worse checked the wiring inside of gater that passes though from the a panel to the door, no sign of trouble there, checked wiring inside of the door shell, gave the switch a good blow with airline plugged back in again and the window worked straight away, sprayed some w/d down the window runners no problems since.Take it that neither driver side switch or passenger works? Did once sort out similar problem with relations Clio passenger window went down would not come back up (either switch) traced the problem to driver side wiring inside gater that passes from door to body shell (broken wire).
    I'd try just removing the door card first checking the wiring and switches first.
    Good luck all the best Houch
    #2
  4. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    [Jul 5, 2008]
    Thanks m8y, ill check it out at the wkend. Ill keep you posted.

    Allan
    #3
  5. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    [Jul 5, 2008]
    Sounds like the plastic clip that attaches to the window has broken, its a very common fault. You will need to strip the door down, which is pretty self explanitary when you start, and remove the top off the door frame which is also the window runner. You will see that there's a cable that runs all the way round and is connected to the winder mech. Attached to this cable are two plastic clips that hold the window in place. It is more than likely that one of these is brokem (if not the switch as mentioned in the post before). You can get them on ebay for about £11 plus postage. Hope this helps.
    #4
  6. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    [Jul 14, 2008]
    Seem to have fixed it, took the door card off and gave the plugs a good blow, put it back together and it still didnt work, then i disconnected the battery for half an hour and when connected back up the wiondow worked wahoo!

    Just hope it stays working now.

    Allan
    #5

Share This Page