1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My minor modding thread

Discussion in 'A3/S3 Forum (8L Chassis)' started by <tuffty/>, Jul 29, 2009.

  1. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 12, 2012]
    While I know there is a little more to come power wise with fine tuning, WMI etc I did sort out a power graph showing a completely std S3's power compared to where she is now with a GT3071...

    [​IMG]

    <tuffty/>
  2. StaceyS3
    Offline

    StaceyS3 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    2,131
    Likes Received:
    198
    [Oct 12, 2012]
    Very nice mate **** loads more under the curve :)
  3. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    971
    [Oct 12, 2012]
    Hardly any difference lol
  4. StaceyS3
    Offline

    StaceyS3 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    2,131
    Likes Received:
    198
    [Oct 12, 2012]
    Yeah at 4200 :)
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 21, 2012]
    Minor update... got a little pressie from great mate Mark at ADI... dipstick tube bracket for an AEB A4... doesn't sound like much but its ideal for my inlet manifold..
    [​IMG]

    This fits to the centre fixing bolts of the inlet manifold and holds the dipstick tube between runners 2 and 3... had to mod it a little to fit right as my runners are a little shorter due to the fabrication but bit of paint and all sorted...

    Here it is on an AEB...
    [​IMG]

    ...and on mine...
    [​IMG]

    [​IMG]

    Car is driving nicely but map still in need of tweaking as its got more to give and I want to smooth off some of the little rough edges (OCD++)

    <tuffty/>
  6. Andrew@A.L.D
    Offline

    Andrew@A.L.D Cylinder Head Master

    Joined:
    Jun 19, 2009
    Messages:
    3,515
    Likes Received:
    361
    [Oct 21, 2012]
    Did you use the same orange pipe and dipstick? Nice idea, i will have to do the same.
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 21, 2012]
    yep... just turned it around to face the other way... I bent the metal tube going into the block a little (have to do this on SEMs too) so it would clear the plenum...

    <tuffty/>
  8. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Oct 28, 2012]
    Tuffy, is your exhaust a noisy one? I will be building a 3" exhaust but not sure what resonator and back box to use. I like the look of the smaller box compared to the coffin like OEM one, I am getting to old for noisy exhausts these days :unsure: and the police here in Dubai love to make your life difficult if your exhaust is noisy.
  9. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 28, 2012]
    The one in the post you quoted is very noisy which (if you read on from there a little you will see) is why I changed the back box to a Milltek one :)

    <tuffty/>
  10. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Oct 28, 2012]
    Ahh yes, now I see. Does it sound different to a full milltek system? Louder, quieter or the same :)
  11. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Oct 28, 2012]
    Much quieter on cruise but still nice on boost ;P

    <tuffty/>
  12. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Nov 4, 2012]
    Had the car on the dyno today to see if the odd boost issue is now sorted.... apparently not...

    After 3 back to back runs the turbo was getting laggier and laggier... bugger!...

    Bill thought it was the wastegate... this was confirmed with a smoke test....


    ...and the fact the top of the tial could be rocked!!! so it had to come off... took it apart and...

    ...this was 'closed'...
    [​IMG]

    ...this would be why it wouldn't close...
    [​IMG]


    ...which resulted in the seal doing this...
    [​IMG]

    ...and on the piston itself you can see witness marks from it hitting and a scorch mark from the heat...
    [​IMG]


    All this was causing the head of the tial to pitch and the valve to stick... giving varied boost and of course the inevitable lag on subsequent runs...

    So... the poor old girl is in bits again awaiting bits... boo :(

    <tuffty/>
    Last edited by a moderator: Aug 15, 2014
  13. Andrew@A.L.D
    Offline

    Andrew@A.L.D Cylinder Head Master

    Joined:
    Jun 19, 2009
    Messages:
    3,515
    Likes Received:
    361
    [Nov 4, 2012]
    Nothing major but good to find the problem

    Will you be going for a Tial again or repairing it?
  14. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Nov 4, 2012]
    Will be fixing it mate... the only 'broken' bit really is the seal and can get hold of those... I will just reassemble using loctite!!!

    Its a pain but means we will be checking all tials we use on customer builds in the future just to be sure... I was quite lucky that mine is fairly accessible... most aren't..

    In other news (and I forgot to post this...) I am now an official member of the melty boost pipe club with Prawn and Stacey...
    [​IMG]

    ...so when she all goes back together I'll be looking into sorting the heat shielding out...

    <tuffty/>
    StaceyS3 likes this.
  15. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,641
    Likes Received:
    286
    [Nov 5, 2012]
    Ooo ya! Seen this on FB. is that the IC pipe?
  16. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Nov 5, 2012]
    One from the turbo to the top charge pipe... heat from the Tial has sorted this one out.... did I mention not to underestimate the need for heat shielding on builds like this? lol ;P

    <tuffty/>
  17. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,543
    Likes Received:
    1,328
    [Nov 5, 2012]
    I still need to make a new heatshield for mine before it melts through again! I'm currently carrying a spare brand new bend in the glovebox and a screwdriver ready for it just incase it decides to go again.
  18. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Nov 11, 2012]
    Got the tial repaired under warrenty by Owens... quick turn around too so props to them...

    The have to remove some of the paint to get to the serial number as initially they couldn't see it so said it was most likely a fake!!! we know this isn't the case as Bill only buys these from Owens but thankfully I still had the box and Owens had already gone ahead to check realising the top was painted so all was good... phew!!.. also got a new reducer from Forge seeing as mine was suffering a little from the heat lol...
    [​IMG]

    Owens changed the diaphram and valve assembly as well as loctiting the screws in...
    [​IMG]

    [​IMG]

    ...and of course repainted the top ;P
    [​IMG]

    So, refitted the tial...
    [​IMG]

    ...and retired the original K04 heat 'shield' as this was looking rather tired...
    [​IMG]

    Clearly the hose is a lot closer than I remember it being and I think when the engine comes out (at some point in the future) for a bottom end build I will look to address this a bit better but for now it is what it is....
    [​IMG]

    Wrapped the hose in a reflective heat wrap with 1/2" of ceramic wool material that should hopefully keep things happy for now... I doubt its going to be the best solution as I need more air gap to do a more effective solution but it will do for now...
    [​IMG]

    Also had an issue with heat affecting the silicon vac pipe for the actuator so made a small shield to try and help that out...
    [​IMG]

    ...fitted that and some extra heat wrap to try and prevent the vac pipe from getting damaged...
    [​IMG]

    Not had a chance to get her on the dyno as yet... still have an ongoing issue that causes an excessive fuelling on cruise which 'appears' to be triggered when I use the cruise control so I have an idea on where to look map wise... for the time being though she seems to run ok albeit a little 'rough' on cruise (although Mark reckons he couldn't feel anything when he was in the car earlier)... I know its there so will look at map tweakage in due course...

    Getting there... :)

    <tuffty/>
  19. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [Nov 11, 2012]
    I couldn't detect any hesitation, i was too busy looking at how quickly we were covering ground in such a small space with such effortless performance.

    I'm awaiting you fixing yours ready to start tuning mine,lol
  20. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Nov 11, 2012]
    I need to get you a replacement MAF sensor first bud.... :)

    <tuffty/>
  21. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [Nov 11, 2012]
    No rush, gotta run it in first
  22. MIGGZ
    Offline

    MIGGZ nanananananananan BATMAN

    Joined:
    May 17, 2012
    Messages:
    1,159
    Likes Received:
    169
    [Nov 12, 2012]
    gone thru your build thread to now and that is really some amazing work dude, i love how you kept the engine bay looking as stock as possible with doing BT! i really like it
  23. Scullies
    Offline

    Scullies Well-Known Member

    Joined:
    Feb 9, 2012
    Messages:
    1,282
    Likes Received:
    318
    [Dec 24, 2012]
    I, or should I say the whole of ASN have been waiting for some sort of update or mod with your build but nothing after a month and a half :(
    Have you taken a Christmas break then ? :laugh:
  24. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Dec 24, 2012]
    Lol... not exactly no...been busy and have been chasing some fuelling issues as well as replacing the engine in the wifes Fiesta when she ran it a little low on oil (DOH!!)...

    Not much to 'update' on as such but I have found bits of 'rubber' in the fuel rail which can only have got there from the hose coming off the fuel filter... these hoses are known to rot and in extreme cases block the FPR (ironically giving similar symptoms to the ones I have been experiencing) so thats all coming off over xmas for new hoses and and a thorough clean... I am also running a 4bar FPR now to see if the extra pressure helps with fuel atomisation and hopefully better fuel economy and/or power... not something I normally recommend tbh but I am running a DA-31 inline pump which has plenty of grunt so in the interests of development it was worth a punt...

    I have redone the mapping again and now using a map Bill has been working on with the boost building launch control stuff on... (videos to follow when I get a chance)...

    I have a few other odds and sods to do but once I have anything worthy of an update I'll post it up :)

    <tuffty/>
  25. Gizmo20VT
    Offline

    Gizmo20VT Member

    Joined:
    Jun 14, 2012
    Messages:
    289
    Likes Received:
    27
    [Dec 24, 2012]
    Aaaah welcome back Tuffty :D, and merry Christmas!
  26. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Dec 24, 2012]
    Thanks and you too dude....

    <tuffty/>
  27. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Dec 28, 2012]
    Small update... while investigating my fuelling issue I noticed some black deposits in the FPR bowl... having seen this before I knew it was the rubber fuel lines rotting... so today I stripped the fuel rail and fuel hoses off and replaced the hose with new fuel line, stuck the FPR and injectors in the ultrasonic cleaner and cleaned out the fuel rail...

    FPR was showing signs of clogging...
    [​IMG]

    I had cleaned out the FPR bowl the other day as I fitted a 4bar FPR to see if it would improve the atomisation of fuel from the injectors but bits had clearly got back in...
    [​IMG]

    Kept an eye on STFT's and LTFT's on the drive home using the Torque app on my android phone and things are looking up... STFT's aren't leaping around as much as they were before and LTFT's seem stable at the moment too...

    Will give it time to settle and do some more proper logging to see where we are...

    As a bit of a laugh I tried the Anitlag/Launch control out tonight... sorry but the sound didn't work very well for technical reasons but you get the idea


    <tuffty/>
    Last edited by a moderator: Aug 15, 2014
  28. Andrew@A.L.D
    Offline

    Andrew@A.L.D Cylinder Head Master

    Joined:
    Jun 19, 2009
    Messages:
    3,515
    Likes Received:
    361
    [Dec 29, 2012]
    Full throttle shifting takes some time to master doesn't it

    Whats the revs set at for the launch control, Mine is at 4000 rpms but seams perfect for my spec
  29. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Dec 29, 2012]
    Currently set at 4.5k but if I don't get it right its bogs down so going to play with the parameters a bit to tune it in... its not a massive priority as its more a 'fun' thing but I also have gear based boost to play with which is currently set with 1st gear getting limited (can't remember what boost off hand) and the rest on full boost... this might be beneficial on a launch on the 'less is more' approach but the only way to test really is to do it and tbh I am not out to kill the clutch just yet lol...

    <tuffty/>
  30. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,756
    Likes Received:
    139
    [Dec 29, 2012]
    You running the boost cap or n75 gear switching map?
  31. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Dec 29, 2012]
    I am running open loop on my boost control Dan :)

    <tuffty/>
  32. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,326
    Likes Received:
    694
    [Jan 19, 2013]
    ttt
  33. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Feb 2, 2013]
    Not much to report really... not had time to do much other than drive the car during the snowy weather (winter tyres + AWD rocks)...

    The car behaved impeccably for the whole week until the Friday when after leaving the works car park STFT's were taking over 25% fuel out... brilliant... pulled over and shut the engine off... restarted and all was good again... jeez... getting tiring now but I do believe I have sticking injectors... with that in mind I have a set of Bosch 550's ready to try complete with some slightly non OEM looking unspacers :)

    [​IMG]

    [​IMG]

    I also believe my VVT tensioner to be on its last legs... I get a rattle on cold start from time to time and occasionally under low speeds the part throttle repsonse feels a bit jerky... this could be due to a number of reasons but considering the VVT is the only thing I haven't replaced in the head I thought I may as well do this too...

    Genuine VVT units are around £350+vat trade... not a cheap part... I have had a copy unit in the past but that was just rubbish so I have been running my original unit ever since... found what looked to be bargain of the century on eBay...

    [​IMG]

    £110 for a VAG unit... seemed too good to be true... sadly it turned out to be a forgery... in the listing its pictured next to a VAG box and had 4 rings cast onto the unit... however the unit turned up in a polystyrene container with a 'vag box' flat packed in the jiffy bag with it...

    [​IMG]

    [​IMG]


    Here is a genuine unit...
    [​IMG]

    Signs that the unit I had was a fake...

    4 rings logo looks like it was cast on afterwards to an existing copy unit as there is a 'tide' mark visible...
    [​IMG]

    'DE' logo had the 'E' the wrong way round... it also had HVT cast on the unit rather than HYT...
    [​IMG]

    ..compared to a genuine unit...
    [​IMG]

    The tensioner tool supplied with genuine units carry a 4 rings logo, this doesn't have any...
    [​IMG]

    The barcode on the box wasn't an actual barcode... I work with barcodes and nothing I had available could read it...
    [​IMG]

    The box itself has a shiny finish where all the VAG boxes I have ever handled are a matt finish... the VAG logos looked almost photocopied onto the box..
    [​IMG]

    When I came to return the unit I tried to fit it into the box...
    [​IMG]

    That kinda seals it really...

    Be careful people... if it looks too good to be true, it probably is...

    For reference here is a pic of the copy unit I bought... I bought this knowing it was a cheap copy unit but all it did was cause a 'setpoint not reached' fault code...
    [​IMG]

    I need to new tensioner of some description so next on the list will be a unit from GSF as I have seen these come in VAG boxes which suggests they are genuine... failing that its bite the bullet and buy a genuine one from TPS :(

    <tuffty/>
  34. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Feb 2, 2013]
    Theres one thing copying a product, but then claiming it to be genuine is an insult,,, Good investigations...
  35. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,614
    Likes Received:
    1,102
    [Feb 2, 2013]
    Tuffty do you think you could record/film your cold starr rattle??
  36. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,898
    Likes Received:
    1,330
    [Feb 2, 2013]
    It doesn't happen all the time and only as it first fires up.. makes a kinda brrrrraaaaat... noise for a second or two as the oil pressure builds then its gone... it doesn't rattle once oil pressure is there and also only comes back if I haven't driven the car for a few days

    <tuffty/>
  37. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,614
    Likes Received:
    1,102
    [Feb 2, 2013]
    exactly what i get. Literally lasts for a second but its quite loud. A 'braaaat' or 'brrrrrrrt' is a good way of putting it lol. I tell myself its something meaningless rattling but i should prob sort it out.
  38. StaceyS3
    Offline

    StaceyS3 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    2,131
    Likes Received:
    198
    [Feb 3, 2013]
    I have also been looking round for a new vvt unit and came close to buying one from Ecs but people on vortex said they're a load of **** so haven't bought one

    Keep us updated as will probably follow suite ;)
  39. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,543
    Likes Received:
    1,328
    [Feb 3, 2013]
    Top work there DCI PT, You should be on crime watch!

    With all your cunning new mappery skills, why don't you just sack off the **** VVT system and code it out, and pay £100 for a brand new genuine non VVT tensioner Paul?
  40. StaceyS3
    Offline

    StaceyS3 Well-Known Member

    Joined:
    Dec 17, 2010
    Messages:
    2,131
    Likes Received:
    198
    [Feb 3, 2013]
    Iirc vvt can be used to help aid spool when on bigger turbos?

Share This Page