1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My lumpy GTI, running lumpy, any ideas?

Dr_Lokos Aug 26, 2003

  1. Dr_Lokos

    Dr_Lokos New Member

    2
    0
    1
    i love my motor,black '92 Mk III GTI, first of them but still looking beautiful, thanks to John and www.cleanandshiny.co.uk , but i have a problem...its running slightly lumpy, seems to be very very slightly misfiring, or just lagging and popping as it goes through the revs..it does it in every gear, and seems to be getting slightly worse..im running Unleaded SuperPlus 97 RON fuel, so im thinking sparks, or fuel lines, or timing, orr...well, i just dont know...anyone else had a similar prob and fixed it??
    Then the Doctor needs you
    /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/confused.gif /ubbthreads/images/graemlins/confused.gif
     
  2. JohnH

    JohnH Member

    123
    0
    16
    Come on guys I told Dr Lokos about this site and that someone may be able to help, so, anyone got any ideas???

    Johnny
     
  3. excursion

    excursion Member

    740
    0
    16
    First thing I would do is plugs and leads mate :)
     
  4. audi_girl

    audi_girl Active Member

    1,038
    1
    36
    Sorry, wish I could help! Like they say plugs & leads.... or at the risk of showing my technical incompetency could it be a problem with the mixture?
     

Share This Page