1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Logs!!!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by luke2702, May 30, 2010.

  1. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [May 30, 2010]
    Just done quick logs with my mate what do you think?

    because the code button doesent work properly had to put them as am image hope you all can still see them properly.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
    Last edited: May 30, 2010
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,486
    Likes Received:
    1,543
    [May 30, 2010]
    Unreadable mate, sorry.... screen shot the relevant rows in excel (freeze the top panes with the log headers in) and post them up

    <tuffty/>
    #2
  4. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [May 30, 2010]
    Should be able 2 now..
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,486
    Likes Received:
    1,543
    [May 30, 2010]
    Ok.... apart from pulling 6's (which is verging on too high) everything looks ok, biggest problem is that they are not comparitive... you did the logs separately rather than meaningful blocks together....

    As the aiflow looks ok (actually very good considering) I would do blocks 020 (timing pull), 031 (fuelling) and 115 (boost) together... if you are expecting to see a problem (such as your timing pulls of 6) then you need to see what boost was doing and what fuelling was doing at that time the timing was pulled so you can see what maybe causing the problem. Timing pull is the result of something happening (lean mixture, high cylinder temps etc) that the ECU doesn't like... without the other blocks side by side there is nothing to show as to what happened to pull it...

    <tuffty/>
    #4
  6. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    [May 30, 2010]
    the maf readings and pressure at intercooler looks pretty good to me. Its definately mapped, whats the problem with it
    #5
  7. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [May 30, 2010]
    Not got any problems i didnt think! is 6's anything to worry about? Just wanted to do logs to try and find what bhp car was doing. Think it is about 260bhp but correct me if i am wrong.
    #6
  8. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    [May 30, 2010]
    about that according to your maf readings
    #7
  9. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,554
    Likes Received:
    793
    [May 31, 2010]
    logs look ok... turbo fails to achieve the mid range requested boost, so might be tired, or restricted in some way, although airflow is healthy
    #8
  10. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [May 31, 2010]
    What do i need to look for if it is restricted?
    #9
  11. sportstractor
    Offline

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    32
    [May 31, 2010]
    well I decided to go out logging and see what I was getting with regards to timing and fueling as Iv never tried it before.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]


    as you can see its pulling well out on cyl 3 + 4 at close to the limiter. The log shows 3 or 4 runs in 3rd and 4th. previously only been able to hit 200g/s. Hope this gives you something to compare
    Last edited: May 31, 2010
    #10
  12. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [May 31, 2010]
    Will ask my mate to have a look he makes more sense off stuff!!!!:uhm:
    #11
  13. chriscurzon
    Offline

    chriscurzon New Member

    Joined:
    May 1, 2010
    Messages:
    8
    Likes Received:
    0
    [Oct 24, 2010]
    We did some more logs on lukes car tonight after we have fitted the new jetex filter and done the n249 bypass.

    Its giving a very good air flow just worried about the cf's started to creep into 9's but luke has 95 petrol in :blink: so that could be half the problem.

    Anyway see what you lot think.

    Code:
           
      Group A:   '002   
      
      
          
      
      Engine RPM   Engine Load   Ave. Inj. Period   Air Mass Flow       
      TIME   
      
      
      
          MARKER   STAMP    /min   %    ms    g/s       
      0.02   1840   59.4   5.78   21.56       
      0.5   1880   58.6   5.78   22.17       
      0.9   1920   57.1   5.1   21.67       
      1.31   1960   57.1   5.1   21.17       
      1.71   2000   91.7   8.5   39.58       
      2.11   2040   104.5   10.54   44.64       
      2.51   2160   119.5   11.56   52.72       
      2.91   2240   134.6   13.26   63.11       
      3.31   2360   152.6   14.96   74.11       
      3.73   2480   169.9   16.32   83.64       
      4.13   2640   172.2   17.34   85.72       
      4.62   3000   176.7   17.68   102.78       
      5.02   3160   177.4   17.68   106.53       
      5.42   3200   176.7   17.68   109.75       
      5.84   3240   177.4   17.68   110.5       
      6.34   3360   181.2   18.02   118.28       
      6.74   3520   180.5   18.02   120.11       
      7.14   3640   183.5   18.02   127.94       
      7.54   3800   185.7   18.02   139.86       
      7.95   3960   188   18.36   144.61       
      8.35   4040   188   18.36   146.39       
      8.85   4160   189.5   18.36   151.64       
      9.25   4320   191   18.7   156.69       
      9.65   4440   191.7   19.04   165.25       
      10.06   4520   191.7   19.38   165.72       
      10.46   4600   189.5   19.04   167.25       
      10.86   4720   188.7   18.7   176.69       
      11.26   4840   191.7   19.38   177.67       
      11.66   4960   191.7   19.72   185.89       
      12.06   5080   191.7   20.06   192.28       
      12.46   5200   191.7   20.4   202.22       
      12.88   5320   191.7   20.74   204.81       
      13.28   5440   191.7   21.08   210.36       
      13.68   5560   191.7   20.4   213.75       
      14.08   5680   191.7   20.74   215.97       
      14.48   5760   191.7   20.4   219.44       
      14.88   5880   191.7   19.38   220.5       
      15.28   5960   191.7   19.38   220.14       
      15.69   6080   189.5   19.04   219.44       
      16.21   6200   189.5   19.04   219.81       
      16.7   6280   185   18.36   220.22       
      17.2   6400   181.2   18.36   219.44       
      17.61   6480   176.7   17.68   222.25       
      18.11   6560   175.2   17.68   221.56       
      18.61   6640   175.9   18.36   219.36       
      19.02   6720   156.4   16.32   197.64       
      19.42   6200   11.3   1.36   1.5       
      19.92   4880   14.3   1.7   10.22       
      20.32   4320   12   0   9.53   
    [​IMG]

    [​IMG]

    [​IMG]
    #12
  14. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,874
    Likes Received:
    1,304
    [Oct 24, 2010]
    is that the same car as first log post? airflow gone up to 221?! thats dam good.
    #13
  15. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [Oct 24, 2010]
    Yeah same car, done a few changes jetex cone filter and n294 by pass thanks to chriscurzon.... also temp was 2.5 c tonight...lol
    #14
  16. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 24, 2010]
    How come your putting regular fuel in you skin flint......lol
    Jetex yet again showing good flow......
    wonder why it is only 1 cylinder with the bad fuel pull?
    #15
  17. chriscurzon
    Offline

    chriscurzon New Member

    Joined:
    May 1, 2010
    Messages:
    8
    Likes Received:
    0
    [Oct 25, 2010]
    I was wondering if it could be plugs too maybe?
    #16
  18. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [Oct 25, 2010]
    Because i thought it was all b**locks about 99 fuel...lol
    Going to finish this tank and fill with 99 ron and do some more logs if Chris dont mind!!!
    Jetex sure is showing good flow..
    hopefully some one can help me with that one
    #17
  19. S3 Nattie
    Offline

    S3 Nattie Quattro ist für sissies

    Joined:
    May 19, 2009
    Messages:
    1,599
    Likes Received:
    7
    [Oct 25, 2010]
    Check your inlet mani to see if there is fuel residue around the injector seats, maybe leaking giving you rubbish fuelling in cylinder giving you timing pull on.

    Nathan
    #18
  20. chriscurzon
    Offline

    chriscurzon New Member

    Joined:
    May 1, 2010
    Messages:
    8
    Likes Received:
    0
    [Oct 25, 2010]
    I'll take a look at that for him you can't smell and fuel under the bonnet though.
    #19
  21. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [Oct 25, 2010]
    Car will be at home all week just get the keys when you get a min cheers mate..
    #20
  22. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,486
    Likes Received:
    1,543
    [Oct 25, 2010]
    Have you checked your charge pipes for oil? Had a couple of cars in over the past couple of months that pulled timing like mad and it was due to piston ring wear and/or turbo oil seal... blown turbo oil seal doesn't always blow oil straight out the turbine into clouds of blue smoke... can be drawn into the comp housing and sits at the bottom of the SMIC (the drivers side on in the case of an S3)... this will mist and dilute the fuel by quite a bit causing horrendous timing pull... if you are getting 9's I would drive very carefully until you diagnose the prob... the ECU can only pull 12 degrees...

    The Octavia VRS I saw had fresh oil pouring from the throttle body, on the S3 it was pouring out the top charge pipe...

    <tuffty/>
    #21
  23. chriscurzon
    Offline

    chriscurzon New Member

    Joined:
    May 1, 2010
    Messages:
    8
    Likes Received:
    0
    [Oct 25, 2010]
    I'll check the charge pipe see how that looks we had a look at the throttle bodie and that was clean not a drop of oil in it.
    #22
  24. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,486
    Likes Received:
    1,543
    [Oct 25, 2010]
    check the bottom hose coming out of the drivers side SMIC... its the one that joins the bottom outlet of the SMIC to the pipe that goes across the front of the car.... if there is a lot of oil in there then that should be an indication of whats going on... if it pours out then you have a bigger prob :(

    <tuffty/>
    #23
  25. chriscurzon
    Offline

    chriscurzon New Member

    Joined:
    May 1, 2010
    Messages:
    8
    Likes Received:
    0
    [Oct 25, 2010]
    Took the pipes off the charge pipe and off the SMIC and there was no oil in there. Was a bit of residue but nothing major. Looked at the injectors and injector seats and around injector 1 it had a bit of residue round it but don't know if it was fuel or oil as it's next to the oil filler
    #24
  26. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,400
    Likes Received:
    65
    [Oct 25, 2010]
    I had a look at the injector seats whilst you were on vag com Chris, they looked ok to me to be honest
    #25
  27. chriscurzon
    Offline

    chriscurzon New Member

    Joined:
    May 1, 2010
    Messages:
    8
    Likes Received:
    0
    [Oct 25, 2010]
    Thought they looked okay am sure it's just the **** fuel luke's running lol
    #26
  28. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [Oct 25, 2010]
    Now now just half a tank to go then good fuel!!!! lol and more runs!!!
    #27
  29. Sandip
    Offline

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,400
    Likes Received:
    65
    [Oct 25, 2010]
    Must be :lmfao:

    Should be pretty good once it get some proper food lol
    #28
  30. luke2702
    Offline

    luke2702 Member

    Joined:
    Apr 22, 2010
    Messages:
    446
    Likes Received:
    0
    [Oct 25, 2010]
    Lets hope so!!!
    #29

Share This Page